Author Topic: Avast Windows 10 1607 Start Menu issues  (Read 2025 times)

0 Members and 1 Guest are viewing this topic.

Offline Chris726

  • Newbie
  • *
  • Posts: 1
Avast Windows 10 1607 Start Menu issues
« on: June 26, 2017, 10:50:27 PM »
Information

-Avast 8.0.1609 installed

-Avast Endpoint Protection Administration Console Build April 2016 8.0.405

-Windows 10 Anniversary 1607 build on domain

Issues:

This issue only happens on first login within a domain environment., second time logging on is perfect. The start menu will sometimes freeze/lockup, some occatuons when the desktop appears it will bluescreen. Once Avast is removed the issue is resolved.

Anyone facing this issue?

Thanks

Chris
« Last Edit: June 27, 2017, 07:20:45 AM by Chris726 »

Offline IT-KAV

  • Newbie
  • *
  • Posts: 17
Re: Avast Windows 10 1607
« Reply #1 on: June 27, 2017, 07:19:24 AM »
I reported same behavior with version 8.0.1607. Nobody else reacted to that. (https://forum.avast.com/index.php?topic=185765.msg1308543#msg1308543)

We don't see it very often since 8.0.1609 it is like 1 out of 10 computers now.

Offline Pete from Avast

  • Avast Representative
  • Avast team
  • Jr. Member
  • *
  • Posts: 41
    • Avast!
Re: Avast Windows 10 1607 Start Menu issues
« Reply #2 on: June 27, 2017, 05:50:22 PM »
Hi  there -- I have spoken directly with our business team on this. If you turn off VT (virtulization) in BIOS this should resolve the issue. Our business team is working on this, and I also recommend you put in an official ticket here so they can track your issue:

https://www.avast.com/business-support.php