Author Topic: Outlook error 421  (Read 6989 times)

0 Members and 1 Guest are viewing this topic.

jpflathead

  • Guest
Outlook error 421
« on: April 11, 2006, 10:54:09 PM »
Just my 2 (euro)cents:
After an update of  Avast Home a few days ago I got on our laptop (XP sp1, Outlook2k) the following error:

Protocol: SMTP, Server Response: '421 concurrent connections limit in avast exceeded', Port: 25, Secure(SSL): No, Server Error: 421

Not on my main machine. Also my dauther suffered from the same error on one of her machines.

I couldn't find a good solution (at that time, just saw the parameter in the .ini file  ::) .

My solution was: download the newest version. Disconnect from the net. Uninstall Avast. Reboot.
Install the newest version. Reboot. Back to the internet. Update.
And worked like a charm.
Could something have gone wrong with the automatic update?

BTW  both my and my daughter's machines live behind a Smoothwall so no firewall on our machines.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Outlook error 421
« Reply #1 on: April 12, 2006, 02:55:10 AM »
After an update of  Avast Home a few days ago I got on our laptop (XP sp1, Outlook2k) the following error:
Protocol: SMTP, Server Response: '421 concurrent connections limit in avast exceeded', Port: 25, Secure(SSL): No, Server Error: 421
I think this is not related to the last update. The concurrent connections limit - a Windows imposition - could be patched to unlimited (or to 500, 200, 100 connections). Anyway, can you take a look here: http://forum.avast.com/index.php?topic=13329.msg112751#msg112751

I'm not an expert on Outlook but seem that "Maximum number of server connections to cache" is set to 4 and while downloading it requires more than this limit. Here there is Thunderbird timeouts: http://forum.avast.com/index.php?topic=11596.msg106618#msg106618

I couldn't find a good solution (at that time, just saw the parameter in the .ini file  ::) .
Which parameter?

My solution was: download the newest version. Disconnect from the net. Uninstall Avast. Reboot.
Install the newest version. Reboot. Back to the internet. Update.
And worked like a charm. Could something have gone wrong with the automatic update?
The new beta version should finish the timeouts problems as the scanning mechanism was completed changed.
Since avast! version 4.7.807 the mail scanner module ("Internet Mail" provider) has been significantly changed to improve the overall user experience, especially in case of slow connections (dial-up). Namely, most of (if not all) the "Timeout expired" related problems should be gone by now.

Hope this help in anyway... Thanks for the input  ;)
The best things in life are free.