Author Topic: PLEASE HELP!!!!!!!!!!  (Read 3653 times)

0 Members and 1 Guest are viewing this topic.

playtyme7303

  • Guest
PLEASE HELP!!!!!!!!!!
« on: April 14, 2006, 07:48:34 PM »
Hello, I currently have an old version of avast home edition and I need to get a current one. I got a new registration number and tried to put it in the license blank but it would not except it. Could someone tell me what I need to do. I would greatly appreciate it.

Thanks

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9404
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: PLEASE HELP!!!!!!!!!!
« Reply #1 on: April 14, 2006, 07:54:16 PM »
avast! updates through automatic updater. No need to download latest installer for every program update. Also there is no need to change registration key unless it says it's expired. Also make sure you copy&paste it correctly (without any extra empty space).
Visit my webpage Angry Sheep Blog

CharleyO

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #2 on: April 14, 2006, 10:23:04 PM »
***

Welcome to the forums, playtyme7303.    :)

After you make sure you are entering the registration number correctly, as RejZoR suggested above, please come back and let us know if you need more help or if you are successful.


***

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re: PLEASE HELP!!!!!!!!!!
« Reply #3 on: April 14, 2006, 10:53:04 PM »
Which version were you using? Trial, Professional or Home.
For which one do you want to move on?
Are you sure your adding the correct key string? (can you use copy & paste method?)
The best things in life are free.

Spiritsongs

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #4 on: April 14, 2006, 11:08:05 PM »
 :)  Hi All ;

     Might it be best if "playtyme" uninstalled the "old" version
     FIRST, then went through putting the latest version on
     the computer !?

CharleyO

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #5 on: April 14, 2006, 11:28:15 PM »
***

You are right, Spiritsongs.    :)

I took it that playtyme7303 at least had a semi-recent version but who really knows since the version number was not given.    ::)

playtyme7303

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #6 on: April 15, 2006, 02:04:23 AM »
Thanks for the info, the version I was using is 0534-4.08/26

playtyme7303

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #7 on: April 15, 2006, 02:05:44 AM »
Also it was the home edition.

playtyme7303

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #8 on: April 15, 2006, 02:06:38 AM »
The registration has ran out.

CharleyO

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #9 on: April 15, 2006, 02:15:18 AM »
***

Then, I would say, as Spiritsongs suggested, that is time for the new version.

First, go to www,avast.com and download the lastest version, but, do not yet install it.
Next, disconnect your computer from the internet.
Once this is done, uninstall the old version of avast.
Now, install the latest version that you downloaded and enter the new registraion key that you have.
Re-connect to the internet and make sure an iAVS update is done.

Let us know if this brings you success.


***

playtyme7303

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #10 on: April 15, 2006, 03:08:35 PM »
Thanks everyone for your help. I uninstalled the old one and then installed the new one, works great. Again thanks.

CharleyO

  • Guest
Re: PLEASE HELP!!!!!!!!!!
« Reply #11 on: April 15, 2006, 07:24:06 PM »
***

Hello playtyme7303,    :)

I am sure we are all glad that your problem is solved. You are welcome to any help we are able to give.

Please come back often, learn more, and maybe help others.    :)


***