Author Topic: Avast Mail Shield  (Read 4254 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast Mail Shield
« on: July 19, 2017, 05:14:53 PM »
I have been using Avast free edition for years.  All of a sudden (with the update just before the newest one) my windows XP SP3 machine stopped loading the Avast mail shield with windows.  I am using Thunderbird mail client and have been for years.  Avast loads up just fine, but once it is done updating itself, the mail shield turns off.  At every boot I must manually turn the mail shield on.  It turns on without issue.  But, it is annoying to have to do this every time I start my computer when I never had to do it before.  I did have it fixed a while back (I have NO idea how I did it.  I think I uninstalled and reinstalled the mail shield component several times.)  But, with the program update that came along just a couple days ago, I am right back to having to manually turn the mail shield on.  Not a major problem, but it is NOT supposed to work this way.  It always worked flawlessly in the past.  Please do not tell me to uninstall and reinstall.  I have done that a cazillion times with no joy.  I have NO other anti virus or anti malware programs running.  Only Avast.  I have also tried the "repair" Avast option a few hundred times with no joy.  Anyone?  Anything?

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Mail Shield
« Reply #1 on: July 19, 2017, 05:57:45 PM »

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: Avast Mail Shield
« Reply #2 on: July 19, 2017, 07:24:00 PM »
Thank you very much for your timely reply Bob.  But, alas.........no joy.  I followed the directions to the letter and the minute Avast finished installing it popped up and said the mail shield was turned off.  The weird thing is that if you go into the component settings Avast shows the mail shield as on.  But, it isn't.  I can turn it on either via the system icon or through the main Avast UI. But every restart turns it back off.   But, thanks for your time.

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Mail Shield
« Reply #3 on: July 19, 2017, 07:54:50 PM »
I've reported this to Avast. Let's see if they have an answer.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline libor_b

  • Avast team
  • Newbie
  • *
  • Posts: 14
Re: Avast Mail Shield
« Reply #4 on: July 26, 2017, 02:03:24 PM »
Hello shay51,

I wasn't able to reproduce the issue. Could you please create a support package ( https://www.avast.com/faq.php?article=AVKB33 ) and send me ticket ID? We will investigate further what is causing the problem.

Thank you
Libor

Online bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48612
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast Mail Shield
« Reply #5 on: July 26, 2017, 03:45:15 PM »
Hello shay51,

I wasn't able to reproduce the issue. Could you please create a support package ( https://www.avast.com/faq.php?article=AVKB33 ) and send me ticket ID? We will investigate further what is causing the problem.

Thank you
Libor
Is the support package available to those that use the FREE version ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline libor_b

  • Avast team
  • Newbie
  • *
  • Posts: 14
Re: Avast Mail Shield
« Reply #6 on: July 27, 2017, 10:30:57 AM »
Yes, it is.

Offline moroni

  • Avast team
  • Poster
  • *
  • Posts: 629
Re: Avast Mail Shield
« Reply #7 on: July 31, 2017, 06:47:42 PM »
Creating a ticket is not mandatory to generate a support package, we get the support packages just with the support package File ID and that's not limited to paid versions only.
I will have the FAQ article edited to make this clear.

PS: I removed some messages that may increase the confusion  ;)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Avast Mail Shield
« Reply #8 on: July 31, 2017, 07:12:04 PM »
Creating a ticket is not mandatory to generate a support package, we get the support packages just with the support package File ID and that's not limited to paid versions only.
I will have the FAQ article edited to make this clear.

PS: I removed some messages that may increase the confusion  ;)

Thanks Moroni. Sorry for the confusion between support package and support by tickets.
The best things in life are free.

REDACTED

  • Guest
Re: Avast Mail Shield
« Reply #9 on: August 02, 2017, 03:36:32 PM »
Hello shay51,

I wasn't able to reproduce the issue. Could you please create a support package ( https://www.avast.com/faq.php?article=AVKB33 ) and send me ticket ID? We will investigate further what is causing the problem.

Thank you
Libor
Is the support package available to those that use the FREE version ???

Sorry I took so long to get back to this.  Suffice it to just say it has been and incredibly busy and eventful summer.  Anyway I ran the support tool. I did not attach it here because it is my understanding that it is automatically sent to Avast.  It was run immediately after a reboot with the avast tray icon telling me I was not protected because all shields were not on.  The File ID the tool generated was HB7SV.  Thank you so much for your time, and again, I truly apologize for my lengthy delay.