Author Topic: Defender wont activate after running avastclear  (Read 972 times)

0 Members and 1 Guest are viewing this topic.

Offline IvorB

  • Newbie
  • *
  • Posts: 2
Defender wont activate after running avastclear
« on: July 21, 2017, 02:50:34 AM »
I've removed avast free from two W10 PCs in the last few weeks and in both cases Windows Defender was greyed out and wouldn't activate.
After scanning the system drives for any files containing asw and deleting these files and rebooting, windows defender worked properly.
Regedit still shows some avast traces but I'm leaving those in place for now.
The instructions on how to deploy avastclear reflect that you have to start it from a regular session with admin privileges and then allow it to reboot into safe mode. Previous instructions told you to launch it in safe mode but this failed to work.
Files left behind after the most recent uninstall were two versions of  aswsnx.sys and aswboot.txt
« Last Edit: July 21, 2017, 07:13:13 AM by IvorB »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Defender wont activate after running avastclear
« Reply #1 on: July 21, 2017, 03:00:51 PM »
No problems here when putting this together: https://youtu.be/KD8LO8OxmvM

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq