Author Topic: E-mail probleem  (Read 2797 times)

0 Members and 1 Guest are viewing this topic.

Offline bobikke

  • Newbie
  • *
  • Posts: 3
E-mail probleem
« on: July 27, 2017, 02:57:42 PM »
Weet iemand de oplossing voor volgend probleem? Ik gebruik Mozilla Thunderbird om mijn mails van zowel gmail, hotmail als telenet binnen te halen. Bij opstart van de PC lukt dit. Als ik de PC in slaapstand laat gaan, en daarna opnieuw probeer mails op te vragen, komen enkel die van hotmail nog binnen. Ik moet dan PC afzetten en terug opstarten en dan is alles terug OK. Ik gebruik Avast premier en Windows 10. Aan mijn router of Wifi kan het niet liggen, op mijn tablet en smartphone komt alles correct binnen. Als foutmelding krijg ik Connection error 10060 (maar via Google heb ik al gezocht maar geen oplossing gevonden). Zou er een instelling in Avast zijn die een herhaalde toegang voor de serverpoorten blokkeert?
Met dank alvast voor een antwoord,

BoBvDv

Offline Luukjr

  • Full Member
  • ***
  • Posts: 199
Re: E-mail probleem
« Reply #1 on: July 27, 2017, 06:01:02 PM »
Weet iemand de oplossing voor volgend probleem? Ik gebruik Mozilla Thunderbird om mijn mails van zowel gmail, hotmail als telenet binnen te halen. Bij opstart van de PC lukt dit. Als ik de PC in slaapstand laat gaan, en daarna opnieuw probeer mails op te vragen, komen enkel die van hotmail nog binnen. Ik moet dan PC afzetten en terug opstarten en dan is alles terug OK. Ik gebruik Avast premier en Windows 10. Aan mijn router of Wifi kan het niet liggen, op mijn tablet en smartphone komt alles correct binnen. Als foutmelding krijg ik Connection error 10060 (maar via Google heb ik al gezocht maar geen oplossing gevonden). Zou er een instelling in Avast zijn die een herhaalde toegang voor de serverpoorten blokkeert?
Met dank alvast voor een antwoord,

BoBvDv

Ligt het misschien aan de instelling van je mailshield in Avast? Zie: https://www.avast.com/nl-nl/faq.php?article=AVKB167#idt_40

Zie ook: https://forum.avast.com/index.php?topic=205845.0
« Last Edit: July 27, 2017, 06:12:10 PM by Luukjr »
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium

Offline bobikke

  • Newbie
  • *
  • Posts: 3
Re: E-mail probleem
« Reply #2 on: July 28, 2017, 05:39:45 PM »
Waarschijnlijk wel maar wat moet ik wijzigen? Bij elke opstart van de PC werkt alles normaal, na de slaapstand niet meer. Verandert de slaapstand dan een poortwijziging waardoor de serververbinding niet meer mogelijk is? En waarom dan niet met hotmail en wel met gmail?

Offline Luukjr

  • Full Member
  • ***
  • Posts: 199
Re: E-mail probleem
« Reply #3 on: July 30, 2017, 07:34:22 AM »
Waarschijnlijk wel maar wat moet ik wijzigen? Bij elke opstart van de PC werkt alles normaal, na de slaapstand niet meer. Verandert de slaapstand dan een poortwijziging waardoor de serververbinding niet meer mogelijk is? En waarom dan niet met hotmail en wel met gmail?

Hier vind je e.e.a. over de juiste instellingen, ik hoop dat je er wat aan hebt: https://www.avast.com/en-eu/faq.php?article=AVKB91#artTitle
OS: Windows 10 Home
Soft: Avast Premium Security  / Avast Cleanup / Malwarebytes Premium