Author Topic: Unable to Load Skin/Avast  (Read 6310 times)

0 Members and 1 Guest are viewing this topic.

elbowroom

  • Guest
Unable to Load Skin/Avast
« on: April 18, 2006, 10:54:25 AM »
Can anyone please help me with this problem? I just installed Avast 4 Home successfully but whenever I start it, an error message appears about "Application failed to load skin"usiGetSkin" failed. I try to fix the problem from their support like this "If you have Windows XP: RUN
C:\WINDOWS\SYSTEM32\REGSVR32.EXE ACTSKIN4.OCX, but I receive an error like this: DlRegisterServer in ACTSKIN4.OCX failed. Return Code was: 0x80020009. Thanks for your help!
I use WINXP...

CharleyO

  • Guest
Re: Unable to Load Skin/Avast
« Reply #1 on: April 18, 2006, 08:04:20 PM »
***

Hi elbowroom,

You have posted in the avast! 4 Server Edition section of the forum when you stated that you have avast! 4 Home.

You will get better help if you will ask in the avast! 4.x Home/Pro section.


***

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88749
  • No support PMs thanks
Re: Unable to Load Skin/Avast
« Reply #2 on: April 18, 2006, 08:19:47 PM »
If you search the forums for 'DlRegisterServer in ACTSKIN4.OCX failed' without the quotes you will notice this has been covered very, very, recently. Recently as in Today and here is your solution http://forum.avast.com/index.php?topic=20586.msg172625#msg172625.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security