Author Topic: Frustration with Outlook  (Read 14517 times)

0 Members and 1 Guest are viewing this topic.

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #15 on: May 01, 2006, 08:49:22 PM »
Anyother ideas before I go with another program? 

Offline caroleu

  • Newbie
  • *
  • Posts: 16
Re: Frustration with Outlook
« Reply #16 on: May 01, 2006, 09:42:15 PM »
I'm having problems with Outlook Express and the latest version of Avast too. Methinks there must be an undetected bug or conflict there.

-caroleu

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Frustration with Outlook
« Reply #17 on: May 01, 2006, 09:46:20 PM »
Anyother ideas before I go with another program? 
Maybe you can help if you add the following line to the [MailScanner] section of <avast>\data\avast4.ini:
Log=20

Then generate some traffic, simulate the problem (i.e. force the avast mail scanner to time out by sending an email with attachment) and then post here the contents of the file <avast>\data\log\aswMaiSv.log

It's not easy to help as we can't imagine what's going on...
For sure avast is NOT incompatible with OE or Outlook... I'm using both right now without problems  ::)
The best things in life are free.

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #18 on: May 01, 2006, 10:12:31 PM »
Here you go:

05/01/06 12:25:58 00000904:   Started as service, Log = 1
05/01/06 12:25:58 00000904:   Build 4.7.827
05/01/06 12:25:58 00000904:   Windows XP Workstation (Service Pack 2)
05/01/06 12:25:58 00000904:   Using WinSock 2.0
05/01/06 12:25:58 00000904:   AutoRedirect settings changed 1
05/01/06 12:25:58 00000904:   IgnoreLocalhost settings changed 1
05/01/06 12:25:58 00000904:   POP Start settings changed: 1
05/01/06 12:25:58 00000904:   POP Listen settings changed: 127.0.0.1 12110
05/01/06 12:25:58 00000904:   POP RedirectPort: 110
05/01/06 12:25:58 00000904:   SMTP Start settings changed: 1
05/01/06 12:25:58 00000904:   SMTP Listen settings changed: 127.0.0.1 12025
05/01/06 12:25:58 00000904:   SMTP RedirectPort: 25
05/01/06 12:25:58 00000904:   IMAP Start settings changed: 1
05/01/06 12:25:58 00000904:   IMAP Listen settings changed: 127.0.0.1 12143
05/01/06 12:25:58 00000904:   IMAP RedirectPort: 143
05/01/06 12:25:58 00000904:   NNTP Start settings changed: 1
05/01/06 12:25:58 00000904:   NNTP Listen settings changed: 127.0.0.1 12119
05/01/06 12:25:58 00000904:   NNTP RedirectPort: 119
05/01/06 12:26:38 0000097C:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 12:30:02 0000022C:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 12:30:23 000009D8:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 12:52:28 00000464:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 12:52:49 00000270:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 12:53:11 0000057C:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 12:53:32 0000051C:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 12:53:46 0000096C:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 12:54:08 00000708:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 13:22:54 0000024C:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 13:23:15 00000974:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 13:27:06 00000EF4:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 13:27:19 00000E24:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060
05/01/06 13:27:40 000007C8:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 14:42:42 00000B28:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 14:46:46 00000BA0:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 14:59:40 00000810:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 16:10:45 0000009C:   Cannot connect to POP server 206.46.232.10 (206.46.232.10:110), connect error 10060
05/01/06 16:11:59 00000444:   Cannot connect to SMTP server 206.46.232.12 (206.46.232.12:25), connect error 10060

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: Frustration with Outlook
« Reply #19 on: May 01, 2006, 10:44:34 PM »
Seems normal, except for the connection error...
Can you disable Internet Mail provider and try to work with OE, will it work?

Can you post your OE settings like it is shown here? http://www.tiscali.co.uk/help/email/oe_settings.html
The best things in life are free.

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #20 on: May 01, 2006, 11:06:14 PM »
Tech, it works fine only when I disable mail---I have checked and rechecked my settings. They are correct according to the links posted.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Frustration with Outlook
« Reply #21 on: May 02, 2006, 12:08:21 AM »
rextilleon,

a question on the settings for your verizon account in OE.

On the "Servers" tab you have the incoming and outgoing server names, do you have the box "Log on using Secure password authentication" checked or unchecked?

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #22 on: May 02, 2006, 12:09:36 AM »
Unchecked.

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #23 on: May 02, 2006, 03:06:21 AM »
Just downloaded the trial version of Kapersky---no problem accessing my email--Anyhow, thanks for your efforts.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Frustration with Outlook
« Reply #24 on: May 02, 2006, 03:33:04 AM »
Here is my avast log of using OE6 to connect to an account (that looks as though it really does exist) on incoming.verizon.net. 

Quote
05/01/06 18:22:48 00000ED0:   --POP command REDIRECT 206.46.232.10:110 3708
05/01/06 18:22:48 00000ED0:   PATH: \Device\HarddiskVolume2\Program Files\Outlook Express\msimn.exe
05/01/06 18:22:48 00000ED0:   Connected to POP server 206.46.232.10 110 (388)
05/01/06 18:22:48 00000ED0:   received 135 (388)
05/01/06 18:22:48 00000ED0:   <-POP +OK Messaging Multiplexor (Sun Java(tm) System Messaging Server 6.2-4.02 (built Sep  9 2005)) <4456b467.36ff070@vms082.mailsrvcs.net>
05/01/06 18:22:48 00000ED0:   sent 135 (368)
05/01/06 18:22:48 00000ED0:   received 14 (368)
05/01/06 18:22:48 00000ED0:   ->POP USER ...
05/01/06 18:22:48 00000ED0:   sent 14 (388)
05/01/06 18:22:48 00000ED0:   received 52 (388)
05/01/06 18:22:48 00000ED0:   <-POP +OK password required for user testing@verizon.net
05/01/06 18:22:48 00000ED0:   sent 52 (368)
05/01/06 18:22:48 00000ED0:   received 13 (368)
05/01/06 18:22:48 00000ED0:   ->POP PASS ...
05/01/06 18:22:48 00000ED0:   sent 13 (388)
05/01/06 18:22:51 00000ED0:   received 35 (388)
05/01/06 18:22:51 00000ED0:   <-POP -ERR [AUTH] Authentication failed
05/01/06 18:22:51 00000ED0:   sent 35 (368)
05/01/06 18:22:51 00000ED0:   received 0 (368)
05/01/06 18:22:51 00000ED0:   --POP Finishing connection handler

As you see avast has no problem connecting to the server.  Something else must be getting in the way for you.

Anyway good luck with Kapersky.
« Last Edit: May 02, 2006, 03:37:31 AM by alanrf »

Offline JerryM

  • Sr. Member
  • ****
  • Posts: 232
  • I'm a llama!
Re: Frustration with Outlook
« Reply #25 on: May 02, 2006, 05:29:35 AM »
FWIW I am having no problem with OE in any way. It connects and downloads, and sends.

Jerry
Laptop Intel Core i3, 4GB DDR3, Windows Home Premium, SP1, 7 64 bit
 Avast Pro 7.W7 Firewall MBAM Pro, and Win Patrol

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3867
  • Just an avast user
Re: Frustration with Outlook
« Reply #26 on: May 02, 2006, 06:57:35 AM »
Also FWIW we might have been better able to help him if he had produced the Log=20 level of logging that Tech requested.  I guess he was too frustrated to pay attention at that point. 

It seems something in that environment was blocking ashMaiSv.exe from making the connection to the server while allowing OE to do so.

Ah well, we probably will not get much further with this particular problem.   

Offline rextilleon

  • Newbie
  • *
  • Posts: 14
Re: Frustration with Outlook
« Reply #27 on: May 02, 2006, 02:17:17 PM »
I did post the log and was never told that it was wrong.  Perhaps this is just a case where you couldn't solve a problem. That happens--with computers and with life.  Anyhow, I thank everyone for their efforts----I have been an Avast user for years, and really hate to have to give it up.

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Frustration with Outlook
« Reply #28 on: May 03, 2006, 01:01:45 PM »
I agree with alanrf:

It seems something in that environment was blocking ashMaiSv.exe from making the connection to the server while allowing OE to do so.

It may be e.g. a firewall or an antivirus with email scanner, even a previously uninstalled program that was not uninstalled completely.