Author Topic: Last Build doesn't work (maybe GUI only)  (Read 3046 times)

0 Members and 1 Guest are viewing this topic.

zef

  • Guest
Last Build doesn't work (maybe GUI only)
« on: April 21, 2006, 10:02:13 PM »
Hi,

The last build of Avast Personnal Edition was downloaded and installed today automatically.
After reboot, Avast got a trayIcon "not launched".
I ran it manually and got two error messages : "Ecran Splash Avast! n'a pas pu charger la configuration" (Avast splash screen can't load configuration) and "avast! Interface Utilisateur Simplifiée" impossible de charger la configuration ("avast! User Interface" can't load configuration).

My brother tried on his personnel computer, and obtains this too messages too.

As a result : none of avast! exefiles or services are launched.
I tried to start manually "avast! Antivirus" in services.msc and it works, but I have no GUI and don't know if I'm well protected (I don't use mail scanner and web scanner).

Thanks for your help or suggestions.
Z.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Last Build doesn't work (maybe GUI only)
« Reply #1 on: April 22, 2006, 05:13:35 AM »
Since version 4.7.807 a new data storage called SQLT is used by avast!
Which version are you using?

Maybe the Jet drivers (MDAC package) of Microsoft could help (http://www.microsoft.com/data).
I downloaded the MDAC Utility: Component Checker...
http://www.microsoft.com/downloads/details.aspx?FamilyId=8F0A8DF6-4A21-4B43-BF53-14332EF092C9&displaylang=en
My version is MDAC 2.8 SP1 on Windows XP SP2. No Problems were found.
There's also an MDAC/Jet repair tool... http://www.macropool.com/en/download/mdac.html#Repair
The best things in life are free.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Last Build doesn't work (maybe GUI only)
« Reply #2 on: April 22, 2006, 05:20:47 AM »
First, check the file <avast>\data\avast4.ini.
What does it say on the line Database=...?
Also, is there a line that says StorageMigratedOK=1?

If at first you don't succeed, then skydiving's not for you.