Author Topic: Passwords deactivates de activation  (Read 429 times)

0 Members and 1 Guest are viewing this topic.

Offline dnaud

  • Newbie
  • *
  • Posts: 2
Passwords deactivates de activation
« on: August 12, 2017, 11:01:05 AM »
Hello everyone,

I have windows 10 and firefox and I use "avast antivirus free version", which comes with "avast passwords".
Too often, "passwords" gets de-activated: the key icon goes from orange to black/dark grey.  Clicking on the icon, it asks... to activate it: unfortunately, there is NO functionality at all to reactivate it! (as far as I know).

What can I do?
* Removing/un-installing avast from my programs and downloading it again cannot be a satisfactory solution...
* Repairing avast in my programs page (programs > avast > modify > repair) gets no results.
* In avast application > settings > passwords, once passwords is installed, the section named "Browser integration" disappears and there is no repair or re-activate function. 

I must precise that:
* The passwords extension is active in my addons page.
* Sometimes, a popup shows up letting me know that passwords is deactivated and this popup shows a button that says « fix this », which works very well! Unfortunately, this popup shows up only sometimes and not each times passwords is deactivated (maybe this popup was provided by "avast internet security" that I tried for free a while ago. Cannot know). Again, there is no functionality at all to reactivate it!

Can "Avast online security" be responsible for this problem?

Dear fellow avastards (!?), a good and permanent solution would be very helpful. I'd like not to get rid of passwords. Do you have a solution ?
Thanks to all and have a good day.

Daniel

Offline dnaud

  • Newbie
  • *
  • Posts: 2
Re: Passwords deactivates de activation
« Reply #1 on: August 12, 2017, 11:30:26 AM »
Hello,
I finally got the answer.

I used to look for a solution by going to: avast > settings > passwords.

But I realize that the § "passwords" directly available (on the right hand side) I used to click on, is a § that belongs to the "general" section. It is NOT what has to be done !

One must go to the LEFT column and click on « passwords », then on "integration", EVEN if it says that passwords is already setup. That fixes the problem.

Sorry for my mistake. Hope that will hep.
Daniel