Author Topic: Password does not work  (Read 1935 times)

0 Members and 1 Guest are viewing this topic.

Offline Luca127

  • Newbie
  • *
  • Posts: 1
Password does not work
« on: August 26, 2017, 05:11:17 PM »
Hi! I own a Tablet Pocketbook Surfpad with Android 4.2.2. It has long been using Avast Password and Goolge Chrome. However, when Chrome browser version 58 is released, Avast password will no longer work. I've tried knocking both Chrome and Avast Password but it has not changed anything. The Avast self-fill function is active as well as the accessibility feature. I tried installing Opera and noticed that with this Avast Password browser it works. Do you know why Chrome does not work anymore? Can you do something? Thank you.

Offline Štěpán Doubal

  • Avast Team
  • Newbie
  • *
  • Posts: 8
Re: Password does not work
« Reply #1 on: September 18, 2017, 12:47:04 PM »
Please check settings in application if autofill is really enabled.
Also check phone settings: Settings>My Device>Accessibility>Avast Passwords - this option must be enabled.
And update on latest version of app.