Author Topic: Blue Screen of Death upon upgrading to 4.7  (Read 1979 times)

0 Members and 1 Guest are viewing this topic.

t_darc

  • Guest
Blue Screen of Death upon upgrading to 4.7
« on: April 25, 2006, 09:54:05 AM »
So I turned my computer on a couple of days ago and my avast! automatically downloads/installs the new 4.7 version of the software.  Well, upon the restart of my computer and when Windows XP goes to load, the blue system screen appears and states that "A problem has been detected and Windows has been shut down to prevent damage to your computer.  The problem seems to be caused by the following file: aswMon2.sys."  UGH!

I did a system restore from safe mode so I could load windows and use my computer, but my avast! software is now unusable.  I went onto the avast! website and did the FAQ suggestion, but it was to no avail.  I tried uninstalling then reinstalling.  I even did the repair option but that didn't work either.  Just made the problem continue.  Any suggestions on how to help me get my avast! version 4.7 running properly in conjunction with my Windows XP?  The previous version before the upgrade worked just fine, yet the upgrade to 4.7 causes my Windows to crash?  I don't get it.  :(

Any help would be greatly appreciated.  Thanks in advance.
« Last Edit: April 25, 2006, 11:38:51 PM by t_darc »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11822
    • AVAST Software
Re: Blue Screen of Death upon upgrading to 4.7
« Reply #1 on: April 25, 2006, 10:21:20 AM »
There should be a minidump file for each crash (in your Windows\Minidump folder). Is it so?
If yes, take a few recent files and send them to vlk@avast.com for analysis, please.
Thanks!

t_darc

  • Guest
Re: Blue Screen of Death upon upgrading to 4.7
« Reply #2 on: April 25, 2006, 11:53:32 AM »
I sent some of them to the address specified.  I hope that helps.  Need to get this figured out so I can keep my computer protected.  :-\