Author Topic: Avast Passwords not working  (Read 4068 times)

0 Members and 1 Guest are viewing this topic.

Offline mjazz

  • Jr. Member
  • **
  • Posts: 41
Avast Passwords not working
« on: February 15, 2018, 04:37:13 AM »
I switched all my passwords over to the Avast manager and now when I go to websites that require me to log in, it doesn't work.
Not only that, when I try to log in using the usual password, even that doesn't work any more. Why is that?
How do I either:
a) Get Avast Password manager to work correctly
or
b) Restore it to so all my old passwords work
Thank you in advance.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76069
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Passwords not working
« Reply #1 on: February 15, 2018, 05:24:52 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline wmrandallAtAvast

  • Newbie
  • *
  • Posts: 4
Avast Passwords not working since update to v.2.6.5.etc
« Reply #2 on: July 12, 2019, 07:46:17 PM »
Since upgrading Avast Passwords to version 2.6.5 from the older version 1.1.4347, Passwords stopped auto-filling using Safari. I found two extensions installed, with Safari still using the old extension: https://www.dropbox.com/s/i658soe6pn52mbg/Screen%20Shot%202019-07-12%20at%2012.27.32%20PM.png?dl=0
I had to delete the old extension, and enable the new one, and everything is working correctly, now.
Is it possible to have the installation of the new extension automatically replace the old one, or a notice to do it manually be provided with the upgrade?
Thank you.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76069
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast Passwords not working
« Reply #3 on: July 13, 2019, 05:10:09 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0