Author Topic: Internet Browsers will not load  (Read 11878 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Internet Browsers will not load
« on: August 31, 2017, 11:44:02 PM »
All of a sudden I cannot get any of my internet browsers to load.  The only thing I have changed today is update Avast.  I double click on Chrome, IE and firefox nothing happens.  The programs appear in the task manager for a second then disappear.  I assume this has to be because of the Avast update.  I even tried going back to a backup and it still does not work.  Tried to update avast and it says everything is updated. 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet Browsers will not load
« Reply #1 on: August 31, 2017, 11:52:34 PM »
Perform a repair of avast and check if the problem is solved (reboot after doing so).
If not, perform a clean installation and check again.

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #2 on: September 01, 2017, 12:30:12 AM »
Perform a repair of avast and check if the problem is solved (reboot after doing so).
If not, perform a clean installation and check again.

Tried to repair, didn't help.  Completely uninstalled and everything works.  Probably go with another antivirus.  This was a mess.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet Browsers will not load
« Reply #3 on: September 01, 2017, 12:32:55 AM »
Glitches can happen.
As you are the only one reporting this it was more likely a problem on your specific system.
« Last Edit: September 01, 2017, 12:51:01 AM by Eddy »

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #4 on: September 01, 2017, 12:49:32 AM »

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88786
  • No support PMs thanks
Re: Internet Browsers will not load
« Reply #5 on: September 01, 2017, 01:02:23 AM »
Wait for the patch>>
https://forum.avast.com/index.php?topic=208020.msg1417691#msg1417691

The fix was released many hours ago in a VPS update (streaming update), so it should be fixed by now.  If you still have the issue, do a manual VPS update and I would also suggest a reboot.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.1.6099 (build 24.1.8821.762) UI 1.0.796/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #6 on: September 01, 2017, 01:24:49 AM »
The fix was released many hours ago in a VPS update (streaming update), so it should be fixed by now.  If you still have the issue, do a manual VPS update and I would also suggest a reboot.

The fix did not come. I uninstalled the antivirus.
I'll try a new installation in 12 or 24 hours.

Offline batchex19

  • Newbie
  • *
  • Posts: 12
Re: Internet Browsers will not load
« Reply #7 on: September 01, 2017, 01:30:40 AM »
I updated Avast just 10 minutes ago, and Firefox 55.0.3 won't load. Noticed there is a fix but I either I cannot get it (updating avast again said everything is up to date) or it's already installed, but still no go for Firefox. And it is only Firefox. I have Vivaldi & K-Meleon installed & both runs fine. I already do fresh Firefox install and it's no go.

Tried booting to safe mode where Avast didn't load and firefox runs fine.

Plz help

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #8 on: September 01, 2017, 02:16:34 AM »
Glitches can happen.
As you are the only one reporting this it was more likely a problem on your specific system.

Apparently I am not the only one.

Offline yunseok.j

  • Newbie
  • *
  • Posts: 2
Re: Internet Browsers will not load
« Reply #9 on: September 01, 2017, 10:07:28 AM »
me neither
not yet fixed it

Offline batchex19

  • Newbie
  • *
  • Posts: 12
Re: Internet Browsers will not load
« Reply #10 on: September 01, 2017, 01:47:45 PM »
As of VPS v170901-0 Firefox still not working for me.

Versions
Firefox: v55.0.3 32 & 64bit (fresh install), v53.0.2 32bit
Avast
Engine & Definitions: v170901-0
Program: v17.6.2310

Curiously, Waterfox & K-Meleon, which are forks from Firefox, runs smoothly. Vivaldi, which is Chromium based, also run without problem.

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #11 on: September 01, 2017, 03:50:35 PM »
There is an issue with the webshield.  This is how I was able to fix it, so I could use all my internet browsers -

Open up Avast
Go to Settings
Go to Components
WebShield
Click on Customize
Unclick 'Enable HTTPS scanning'

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31081
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet Browsers will not load
« Reply #12 on: September 01, 2017, 03:53:07 PM »
That issue has been solved in the yesterdays update/fix.

REDACTED

  • Guest
Re: Internet Browsers will not load
« Reply #13 on: September 01, 2017, 05:01:41 PM »
Can confirm this issue is still present (for me at least).
I've tried disabling Avast, rebooting (several times), manually checking for updates (which claims it's already up to date), all to no avail. My only solution as to this minute is to uninstall Avast and reboot, doing so allows Chrome and Thunderbird to run just fine afterwards (at least until I re-install Avast).

It appears that the hooks "snxhk64.dll" and "aswhooka.dll" are to blame (both located in "..\Avast" and "..\Avast\x64" respectfully).
Each crash has "The thread tried to read from or write to a virtual address for which it does not have the appropriate access" as the Exception (collected via "AppData\Local\CrashDumps").

I also noticed that Visual Studio was taking a little longer to load while the newest Avast client was installed, though I have no concrete evidence to this (could just be my imagination).
Interestingly enough, Internet Explorer didn't seem to be affected. It loaded without issue during my woes.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Internet Browsers will not load
« Reply #14 on: September 01, 2017, 05:51:28 PM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0