Author Topic: Avast & Firefox problem  (Read 2034 times)

0 Members and 1 Guest are viewing this topic.

Offline Beacher

  • Newbie
  • *
  • Posts: 6
Avast & Firefox problem
« on: October 01, 2017, 06:34:04 AM »

I have discovered an issue with Avast & Firefox. This may have already been discussed but my search couldn't find any answers.

When I open Firefox and type in Google in the search bar I get this ... (see attached screenshot).

If I disable the Avast "Web Shield" it goes through the search to Google no problem.

With the Web Shield enabled I cannot log on to Google.com

This does NOT happen in Safari with the Web Shield enabled.

Wondering what's wrong, and if there is a fix with the web shield enabled?

OSX 10.13
Avast Security for Mac 12.9
Firefox 56.0

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast & Firefox problem
« Reply #1 on: October 01, 2017, 09:06:14 AM »
Tell Mozilla that they should accept the certificate from avast.

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 70062
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast & Firefox problem
« Reply #2 on: October 01, 2017, 10:26:10 AM »
I have discovered an issue with Avast & Firefox.
Probably related to: https://forum.avast.com/index.php?msg=1423353
Anyway, I have forwarded it to the Mac guys for you... Cheers
Win 8.1 [x64] - Avast PremSec 21.4.2460.B#1 [UI.612] - EEK - Firefox ESR 78.10 [NS/uBO/PB] - TB 78.10
Avast-Tools: Secure Browser 90.0 - Cleanup 21.1 - SecureLine 5.11 - Driver Updater 21.1 - CCleaner 5.78
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0