Author Topic: incoming mails not scanned  (Read 9910 times)

0 Members and 1 Guest are viewing this topic.

ash

  • Guest
incoming mails not scanned
« on: December 24, 2003, 07:51:05 PM »
Hi there

thanks for ur free software

avast isnt scanning my incoming mails

i have checked the ports
110 for incoming
25 for outgoing
also used mail protection wizard
i am getting incoming mail
but it is not scanned by avast
plz help
ash
« Last Edit: December 24, 2003, 07:52:10 PM by ash »

techie101

  • Guest
Re:incoming mails not scanned
« Reply #1 on: December 24, 2003, 08:36:03 PM »
Ash,

Firstly, hope you don't mind if I use the pics of Trixie and Maxie.  I love Bengals and my daughter is named Ashley.

Anyway, what version of Avast do you have: Home or Pro, and the build (should be 319 on the Home)

What makes you believe that Avast does not scan your incoming mail?  Do you see the Avast ball rotating at all?

Right click on the A ball and open up the On Access Protection.  Check each module listed and see if they are running.

Let me know
techie

ash

  • Guest
Re:incoming mails not scanned
« Reply #2 on: December 24, 2003, 09:07:12 PM »
I like cubs a lot ;)
you can use the pic bcoz i havent copyrighted it  ;D

I have avast home free version dec 03
 
I do see the avast ball rotating but only when i open a software not during mails

I dont see a tray icon which shows incoming mail being scanned
 and
i have also checked insert clean note in  the internet mail settings in on-access protection menu but i dont see such a note in the email i receive.

about the on-access protection modules

1.Instant messaging  - provider is running
2.Internet Mail           - provider is running
3.Outlook/Exchange -provider waiting for subsystem to start
4.P2P shield              -  provider is running
5. standard shield     -  provider is running

hope u can help me soon

seasons greetings
ash.




Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re:incoming mails not scanned
« Reply #3 on: December 24, 2003, 10:33:34 PM »
what email client are you using
"People who are really serious about software should make their own hardware." - Alan Kay

ash

  • Guest
Re:incoming mails not scanned
« Reply #4 on: December 25, 2003, 08:37:34 AM »
Im using opera 7.23 java enabled as mail client on windows xp pro
« Last Edit: December 25, 2003, 09:19:13 AM by ash »

ash

  • Guest
Re:incoming mails not scanned
« Reply #5 on: December 27, 2003, 04:24:13 PM »
where hav u all gone?
need ur help :-[
« Last Edit: December 29, 2003, 03:50:39 PM by ash »

ash

  • Guest
Re:incoming mails not scanned
« Reply #6 on: December 29, 2003, 04:00:58 PM »
hey guys
 i know u ppl are a busy lot
but i really need quick help for my pop3 mail scanning
i am getting lots of spams and i hope avast will scan my mails before i get a mail virus :(    
awaiting help

r_du_neuf_trois

  • Guest
Re:incoming mails not scanned
« Reply #7 on: December 29, 2003, 05:55:27 PM »
Sorry to ask you that but did you verify that your accounts have been correctly modify by Avast ?
If not, run the "Mail Protection Wizard" from the Start Menu.

ash

  • Guest
Re:incoming mails not scanned
« Reply #8 on: December 30, 2003, 10:12:18 PM »
yes i have tried mail protection wizard

this is whats in my avast4.ini file

[MailScanner]
DefaultPopServer=pop3.eth.net
DefaultSmtpServer=smtp.eth.net
SmtpListen=127.0.0.1:25
PopListen=127.0.0.1:110
ShowTrayIcon=1
UseDefaultSmtp=0
AutoSetProtection=0
Log=1

If anyone can help it would be nice

bassbag

  • Guest
Re:incoming mails not scanned
« Reply #9 on: December 30, 2003, 11:15:06 PM »
Not sure about how opera mail works but if its anything like the account setups in OE or pimmy then your pop3 and smtp server should show 127.0.0.1 and your account or user name should have the # in it
for example if your user/account name is ash and you were with mail.ru ,it would be

ash#pop.mail.ru
Check your account settings that mail is being retrieved on 110 and sent on 25,then check that both pop and smtp have 127.0.0.1 as default , then check your account user name has the hash#inserted.
me

Walker

  • Guest
Re:incoming mails not scanned
« Reply #10 on: December 30, 2003, 11:47:19 PM »
Ash,

Bassbag is correct, check the pop and smtp settings. If you need further clarification, look in the Avast help file under 'Manually configuration'

Let us know how it goes.

Good luck.
W.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:incoming mails not scanned
« Reply #11 on: December 31, 2003, 01:20:47 AM »
I think your avast configurations must be:

POP3=SMTP: 127.0.0.1
user name: YourEmail#pop3.eth.net
password: ***** and check to remember

enable smpt authentication and there:
smpt server: #smtp.eth.net
password: <blank> or the same as above *****, check to remember.

Won't it work?  ::)
The best things in life are free.

ash

  • Guest
Re:incoming mails not scanned
« Reply #12 on: December 31, 2003, 07:35:29 AM »

POP3=SMTP: 127.0.0.1
user name: YourEmail#pop3.eth.net
password: ***** and check to remember

enable smpt authentication and there:
smpt server: #smtp.eth.net
password: <blank> or the same as above *****, check to remember.


where do i write all that ?? where to check to remember?
username and password are not included in the
avast4.ini file
Do i have to delete poplisten and smtplisten??

Bassbag and Walker where to write the username,pop3 etc??



Does anyone have an idea how opera and avast work?

Does the mail come first in opera and then gets scanned by avast or vice-versa?

How to configure avast to scan mail before it goes to opera?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:incoming mails not scanned
« Reply #13 on: December 31, 2003, 11:50:58 AM »
where do i write all that ?? where to check to remember?
username and password are not included in the
avast4.ini file
Do i have to delete poplisten and smtplisten??

Bassbag and Walker where to write the username,pop3 etc??
Does anyone have an idea how opera and avast work?

Does the mail come first in opera and then gets scanned by avast or vice-versa?
How to configure avast to scan mail before it goes to opera?

I do not use Opera but I can 'guess' some answers:

1) the email must be processed first by avast (that is why you must use 127.0.0.1 or localhost for your POP3 and SMTP server) and then by your email client.

2) you do not have to delete poplisten and smtplisten values. They will be used if your email client does not provide these values for email checking.

3) you must write that configuration in the account settings of Opera and not at avast4.ini file. The username and password are not included in the avast4.ini file but at Opera.

Hope this help.
The best things in life are free.

ash

  • Guest
Re:incoming mails not scanned
« Reply #14 on: January 01, 2004, 10:57:38 AM »
Thanks a lot

my incoming mails are now scanned  ;D

best wishes for year 2004

ash