Author Topic: Request for help from the beta community  (Read 2631 times)

0 Members and 1 Guest are viewing this topic.

Offline GFM

  • Sr. Member
  • ****
  • Posts: 226
Request for help from the beta community
« on: October 21, 2017, 11:17:45 AM »
Hi

I'm a user of Avast for Business Cloud, but I am posting here because there doesn't seem to be an active beta program for it.  Since it uses the same codebase as Avast Pro/IS/Premier, I hoped I could seek the attention of the Avast Beta team and developers.

Business Cloud client install currently creates a problem on Window Servers where System State backups fail (https://forum.avast.com/index.php?topic=202568.msg1395380#msg1395380).  It is a known issue with Avast ever since the 17.x codebase was introduced 6 months ago, and is recognized as a problem by resellers.  Avast Support keep promising it will be fixed in the next release, but it never is because it does not have a high enough priority.

I'm not here to argue priority policy.  I hope to get the help of the beta community and get developers to see the Business Cloud install base is not as large and won't get the same voice.  Pro/IS/Premier can't be installed on Windows Server, so this bug isn't even visible to beta testers despite the codebase being the same.

Can anyone kindly help escalate the fix of this bug for the next release please? 


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72920
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Request for help from the beta community
« Reply #1 on: October 21, 2017, 04:05:29 PM »
Hi, I forwarded it for you. Cheers
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72920
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Request for help from the beta community
« Reply #2 on: October 24, 2017, 05:30:03 AM »
Hi GFM, I got a reply. It’s gonna be fixed in AV 17.8
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline GFM

  • Sr. Member
  • ****
  • Posts: 226
Re: Request for help from the beta community
« Reply #3 on: October 25, 2017, 12:50:32 AM »
Thanks for the assistance!  Very kind of you to help. 
Great news to hear it will be fixed in the next release, although I will reserve my expectations since we've been told exactly the same thing for the last couple of versions ;)  I have more faith in your word though!
Will provide feedback when the release is made, unless I can get a beta somehow to test beforehand?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72920
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Request for help from the beta community
« Reply #4 on: October 25, 2017, 04:40:52 AM »
You're welcome.
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0