Author Topic: virus update wont work!!:(  (Read 9102 times)

0 Members and 1 Guest are viewing this topic.

Offline ronzoil

  • Jr. Member
  • **
  • Posts: 50
  • I'm a llama!
Re:virus update wont work!!:(
« Reply #15 on: December 26, 2003, 05:11:35 PM »

 ???   still having problems,i changed the setface.ovr to dll

tried man updated told me program ws up to date.
 next time i got on the net was told error 302
when i click man update again it tells me program up to date again  help

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:virus update wont work!!:(
« Reply #16 on: December 26, 2003, 07:24:10 PM »
Why don't you try a full uninstall and a new install of avast!?

1. Download avast! 4.1.319
2. Desinstall avast (Control Panel).
3. Boot
4. Use Avast Uninstall for complete desinstallation.
5. Boot
6. Install the downloaded 4.1.319 version.
7. Boot
8. Enter the Registration key and configure avast! for your needs. Anyway, if you need another licence key, the registra-tion form can be found here.

If you had, previously, another antivirus application installed, could be useful a complete desinstallation of it and some Registry cleaning. You can use the following applications:

RegClean for Windows 98 (but works on XP).

BeClean Specially the Registry Cleaning feature.
The best things in life are free.

Offline mr.morden

  • Jr. Member
  • **
  • Posts: 44
  • if life is a trip,where's my ticket?
    • Teh Stoner Club
Re:virus update wont work!!:(
« Reply #17 on: January 18, 2004, 07:08:59 PM »
***hey,i have a broblem

i use windows 2000 btw.


when im trying to update my virusdatabase,it wont do anything,...i mean anything..i got avast home edition v4.1 free version,
my virus database is now this: 0311-6 16.12.03

i did try to download and install the new virus database from Avast site but when i try to install it,it says like this..

error

installer program is currently used by another process,try again later,please***


SOLUTION:
i did open task manager,i did turn off some thing..umm..i think it was avastsetup.exe or some,then i did go to add or remove program
clicked avast antivirus Chance/remove..ok..after that i did press check proxy settings,ok..putted mark to auto detect (use internet explorer settings) and then tested the connection,all went fine,it did get info from avast server..ok
then i tried update and it did update avast perfectly!


when you install avast,and it wont autoupdate it allmost asap when you have installed it,try update it with manually,and if it says like this:

error

installer program is currently used by another process,try again later,please

open your taskmanager and shutdown that avastsetup.exe and do as i did do:P :o