Author Topic: Avast not working after upgrade to 17.7.2314  (Read 1090 times)

0 Members and 1 Guest are viewing this topic.

Offline Jack127

  • Newbie
  • *
  • Posts: 6
Avast not working after upgrade to 17.7.2314
« on: October 14, 2017, 08:29:44 PM »
After upgrading Avast Internet Security to 17.7.2314, right clicking on a file and selecting scan no longer works - nothing happens that I can see. I can run scans from the GUI but not via right click. No indication of a problem is given that I can see. I tried running a repair but it didn't help. Does anyone know how to fix this?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37586
  • Not a avast user
Re: Avast not working after upgrade to 17.7.2314
« Reply #1 on: October 14, 2017, 09:07:55 PM »
Have you tried avast repair?


Offline janetofficeworker

  • Jr. Member
  • **
  • Posts: 34
Re: Avast not working after upgrade to 17.7.2314
« Reply #2 on: October 14, 2017, 09:15:19 PM »
Jack:

I don't represent Avast, but tested my right-click scanning ability after reading your post. Right-clicked a desktop folder, clicked the usual individual folder scan option, and waited. Found that, unlike my previous Avast edition, no full-sized progress popup appeared, but several seconds later a smaller message popup rose from my icon tray area.  It informed me that the scan had been completed with no problems discovered, and provided the customary Details button so I could look at the related time and testing summary (Run time, Tested files, etc.). In short, my right-click folder scan mechanism apparently works (as opposed to my Quick Scan scheduling feature, which doesn't), but it definitely lags, and doesn't seem to follow the same procedure as it did previously.  Sorry that my test apparently didn't reveal any solutions, but maybe it will help, at least eventually.

--jjb 

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2220
Re: Avast not working after upgrade to 17.7.2314
« Reply #3 on: October 14, 2017, 10:19:17 PM »
Jack,

Do you have silent mode enabled?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Jack127

  • Newbie
  • *
  • Posts: 6
Re: Avast not working after upgrade to 17.7.2314
« Reply #4 on: October 18, 2017, 05:37:21 PM »
It was due to Silent Mode being on. As jjb mentioned, there is a delay before a response is shown. I hope they fix this. I always had Silent Mode on because of the popups that occurred even though the settings said not to show them. I haven't gotten any now that I turned it off so i guess they fixed that. But there doesn't seem to be a setting for the scan result so once it pops up, it stays there until it is clicked to close. This is annoying, at least to me. But I asked for the popup to go away years ago when nothing was found and they never made that change so it is doubtful Avast will make it user-friendly now. But enough of my complaining.

My thanks to all that replied. I appreciate the help.