Author Topic: Protection Disabled and Service Disabled Notifications  (Read 630 times)

0 Members and 1 Guest are viewing this topic.

Offline EMS-Greg

  • Newbie
  • *
  • Posts: 1
Protection Disabled and Service Disabled Notifications
« on: October 23, 2017, 08:50:34 PM »
It seems that after the latest round of updates to 4.0 that I'm seeing more strange things than I did before.  I'm getting alerts that show the protection is disabled on certain clients.  The policy is set to require a passwd to access the gui.  So I don't know how this is happening.  When I click the slider to turn on the protection, it gives me the red box that says the service(s) have been disabled.  The computers are online.  So there is a meeting tomorrow where the customer wants to know why there are so many notifications and why daily scans haven't happened for 3 weeks. 

I've gone through each policy, default and all to make sure every client we have scans enabled, updates in place, component updates in place, agents in place and the alerts just keep on coming.

This snippet from another post explains most of it:

"AVG 3.6.4 was fine. Avast, however, seems utterly incapable of differentiating between it being disabled/turned off and a normal PC shutdown/restart. Consequently when everyone goes home you get a deluge of stupid  "Protection Disabled" event notifications, and every damned time someone restarts their PC!!!"

I've got 110 clients whose subscription is due to expire in the next few weeks.  If this isn't resolved soon I'm going to have to make a decision.
 

Offline Manley

  • Full Member
  • ***
  • Posts: 103
Re: Protection Disabled and Service Disabled Notifications
« Reply #1 on: October 23, 2017, 09:20:51 PM »
Hmm, well that sucks. My console is still at 3.4.67 yet.

Offline GFM

  • Sr. Member
  • ****
  • Posts: 208
Re: Protection Disabled and Service Disabled Notifications
« Reply #2 on: October 24, 2017, 12:50:18 AM »
It seems that after the latest round of updates to 4.0 that I'm seeing more strange things than I did before. 
Yeah I'm not sure what this number you refer to is either.  I've still got console Version 3.4.67 too.

Don't forget client 17.7 came out recently and 17.6 not long before that too.  Is there a relationship between problem client version and the issues you see?  Automatic upgrade aren't always a good choice...  Many months ago automatic upgrades where kinda erratic in success rate, although has been better lately.

Offline Manley

  • Full Member
  • ***
  • Posts: 103
Re: Protection Disabled and Service Disabled Notifications
« Reply #3 on: October 24, 2017, 07:33:01 PM »
Oh, I just noticed OP mentioned AVG in his post. Maybe AVG has a cloud console on version 4, I don't know.

Offline AnotherUsername

  • Newbie
  • *
  • Posts: 5
Re: Protection Disabled and Service Disabled Notifications
« Reply #4 on: November 09, 2017, 06:04:05 PM »
You are in the same boat as us.  We were AVG clients that got automatically "upgraded" to Avast.  This moved us from AVG client 3.6.4 to Avast client 4.0, which then got upgraded to 4.0.1, which then got upgraded to 4.0.2.  I'm guessing people referring to clients on the 17.x version might be a completely separate product?  We use what is labeled "Avast Business CloudCare".  When hovering over the "avastbusiness" logo in the upper left of the console, it states it is "Avast Business CloudCare 4.0.2 Build 572".

The whole process for us has been horrible and Avast must realized it because they've disabled updates.  There is NO way that the 4.0 client we ended up with should have ever been released, and certainly not as a business product.  This post really hit home and matches our experience: https://forum.avast.com/index.php?topic=208493.0

My only advice is that if you haven't already password-protected the UI, do it immediately.  It won't fix any existing problems but, without doing that, your regular users could make a few clicks and start doing things like disabling AV protection or using the "Data Shredder" to permanently delete whatever files/drives they want.