Author Topic: There was an error while completing the setup process (Solved)  (Read 5488 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
There was an error while completing the setup process (Solved)
« on: October 29, 2017, 04:30:22 PM »
Hi i'm trying to install the free version of avast but i get this message, i tried using "avast remover" but i'm still getting the message, attached it's the setup log.
« Last Edit: October 29, 2017, 08:28:20 PM by Jcts »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37147
  • Not a avast user
Re: There was an error while completing the setup process
« Reply #1 on: October 29, 2017, 04:37:03 PM »
Have you removed previous used AV according to vendors instructions  >>  https://support.avast.com/en-us/article/Uninstall-other-antivirus


Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47431
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: There was an error while completing the setup process
« Reply #2 on: October 29, 2017, 06:44:12 PM »
How to Successfully Install Avast: http://goo.gl/VLXde
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: There was an error while completing the setup process
« Reply #3 on: October 29, 2017, 06:54:37 PM »
Change your DNS servers to Google.

The DNS servers for Google are:

8.8.8.8
8.8.4.4
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Re: There was an error while completing the setup process
« Reply #4 on: October 29, 2017, 08:27:24 PM »
Have you removed previous used AV according to vendors instructions  >>  https://support.avast.com/en-us/article/Uninstall-other-antivirus

Yes i did this (i had AVG) and nothing


How to Successfully Install Avast: http://goo.gl/VLXde

This is the same i've done but carefully explained

Change your DNS servers to Google.

The DNS servers for Google are:

8.8.8.8
8.8.4.4

This actually worked thanks a lot!!!

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: There was an error while completing the setup process
« Reply #5 on: October 29, 2017, 08:39:11 PM »
You're welcome.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •