Author Topic: AVAST Password sync between windows and android causing system not starting  (Read 401 times)

0 Members and 1 Guest are viewing this topic.

Offline barrypr

  • Newbie
  • *
  • Posts: 5
Hi,

I installed AVAST Password on my Android then activated the syncing of passwords between my windows 8.1 and my android device.

Windows went non responsive within  minutes. I had to switch my system off as nothing else wanted to work. Rebooted but hangs as soon as I logon.

Rebooted in Safe mode and changed Automatic start in services to manual for AVAST. This allowed me to boot up.

I uninstalled AVAST Password from my Android device first then after some difficulty I got AVAST to stop trying to sync. I deactivated that part.

Everything seemed back to normal.  Sync Passwords Across All Devices is not enabled.

Rebooted back into Safe mode and changed the AVAST settings in Services back to automatic.

But, system refuses to start up as soon as I logon.

Had to reboot back into safe mode and make AVAST manual. Logon to my system and then start AVAST manually.

Any suggestions short of re-installing AVAST?

Thank you.



Offline Martin Kvetko

  • Avast team
  • Full Member
  • *
  • Posts: 156
It is still rather guessing, but I hardly can imagine Passwords component causing PC won't boot. It most likely will be caused by other avast component. Do you have latest Avast version on your PC? In About sections of Avast settings you should see something like 17.7.2314 if not please update to latest version of Avast you can do it in Settings in Update section.