Author Topic: shields turning off by themselves on startup  (Read 13386 times)

0 Members and 1 Guest are viewing this topic.

callistazm@yahoo.com

  • Guest
Re: shields turning off by themselves on startup
« Reply #15 on: May 02, 2017, 07:35:04 PM »
Damnit, i take it back. When i started my computer today, the Behavior Shield was off again.... so....back to square one?

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: shields turning off by themselves on startup
« Reply #16 on: May 02, 2017, 10:35:33 PM »
It does it now and then on my Dell 8200 XP PRO SP3 box ... same thing "behavior shield not enabled" .. This is with Avast Free 2291 ... it has not happened on my Toshiba Laptop with Windows 10 Home 64 Bit (hopefully they fix it in the next major release)
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73575
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: shields turning off by themselves on startup
« Reply #17 on: May 03, 2017, 06:54:48 AM »
Damnit, i take it back. When i started my computer today, the Behavior Shield was off again.... so....back to square one?
You could try the latest beta: https://forum.avast.com/index.php?board=15
Win 8.1 [x64] - Avast PremSec 22.1.6886.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.1
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.15 - Driver Updater 21.4 - CCleaner 5.89
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: shields turning off by themselves on startup
« Reply #18 on: May 03, 2017, 02:20:22 PM »
Avast is now at 17.4.2294 Final ... just came out today ... hopefully this issue has been fixed.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: shields turning off by themselves on startup
« Reply #19 on: May 10, 2017, 01:09:42 PM »
Problem still happening on my Dell 8200 with Windows XP PRO SP3 .. when I first boot up, all are enabled and about 5 minutes later, I find the Behavior Shield has disabled itself. It can be reenabled and seems to stay (can't say for how long as  I typically will use this computer for about 2 hours) .. This has not happened on the Toshiba Laptop with Windows 10 Home 64 Bit OS .. This is Avast Free 17.4.2294 (build 17.4.3482.0) ... and yes, I tried a Repair of Avast yesterday. Needless to say, this is annoying.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46594
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: shields turning off by themselves on startup
« Reply #20 on: May 10, 2017, 06:11:14 PM »
Problem still happening on my Dell 8200 with Windows XP PRO SP3 .. when I first boot up, all are enabled and about 5 minutes later, I find the Behavior Shield has disabled itself. It can be reenabled and seems to stay (can't say for how long as  I typically will use this computer for about 2 hours) .. This has not happened on the Toshiba Laptop with Windows 10 Home 64 Bit OS .. This is Avast Free 17.4.2294 (build 17.4.3482.0) ... and yes, I tried a Repair of Avast yesterday. Needless to say, this is annoying.
Maybe it's time for the following:

Clean Install of Avast:
https://goo.gl/4Ptzkf
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: shields turning off by themselves on startup
« Reply #21 on: May 10, 2017, 06:38:12 PM »
Will have to see if the problem persists before I do that. I found out this morning on my Dell, that my Exclusions had not been retained. Fortunately, I had them exported and brought them back in Avast .... we will see if maybe that fixes it. And I am not the only one complaining about this glitch and others have tried clean installs without it helping.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

callistazm@yahoo.com

  • Guest
Re: shields turning off by themselves on startup
« Reply #22 on: May 11, 2017, 05:03:12 AM »
I've been watching mine for a few days now and have not seen the problem since doing the update. It appears to be fixed, but I will continue to watch it.

aradigales@telefonica.net

  • Guest
Re: shields turning off by themselves on startup
« Reply #23 on: June 25, 2017, 02:32:02 PM »
What it is described in the subject happens randomly in the Windows'10 Toshiba laptop of my sister-in-law leaving her system unprotected. Her Avast license will expire on November 2018. I have reinstalled the anti-virus program to its latest version and downloaded the license file several times in order to recover the shields function and then it works fine again for a certain time. Whenever it occurred I had run Malwarebytes anti-malware to seek for a Bug or Trojan which may cause the deactivation trouble but the analysis tasks always finish successfully.
Yesterday, I had to recover the Avast Internet Security for its ''thousandth'' time. Then the light came to my brain and I thought that the Windows Defender Anti-virus which is built-in the latest versions of Windows'10 may interfere with Avast software (anti-virus duplication) and perhaps it is the source of the Avast Internet Security shields deactivation. I have permanently disabled the Windows Defender turning its flag off by the use of the command 'regedit' in order to see whether it is causing the Avast trouble or not. Now, we are waiting for the outcome.

Offline cruiser25

  • Jr. Member
  • **
  • Posts: 72
Re: shields turning off by themselves on startup
« Reply #24 on: June 25, 2017, 09:29:31 PM »
I have the same problem with behavior shield, some days it is turned on when I start up and some days it´s not. It started with the update to 17.4.2294 (build 17.4.3482.0) Repair don´t solve it. Waiting for the next update of the Avast pro to see if it contains a fix to this problem. I have noticed that Avast won´t start updating itself until I turn the behavior shield on. Why so ? Sorry to say but the problem still exists after the update to the new version 17.5.2302 Avast pro.
« Last Edit: June 28, 2017, 11:07:41 PM by cruiser25 »

ottoblotto@gmail.com

  • Guest
Re: shields turning off by themselves on startup
« Reply #25 on: September 12, 2017, 05:09:11 AM »
Been having this for a long time now,  tried clean reinstall updating etc etc.   Never tried the repair, so I'm doing that now but sounds like it isnt going to fix it.

Has anyone found a solution yet?

rboltuck@alumni.macalester.edu

  • Guest
Re: shields turning off by themselves on startup
« Reply #26 on: November 07, 2017, 07:54:15 PM »
Same problem.  Win 10 ASUS laptop.  Behavior shield sometimes doesn't start automatically at startup leading to the exclamation point -- but it can be enabled manually.

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 330
Re: shields turning off by themselves on startup
« Reply #27 on: November 07, 2017, 08:13:56 PM »
No solution yet. But on my Dell 8200 XP PRO SP3 it has not happened in a few weeks. And it has never happened on my Toshiba Laptop running Windows 10 Home 64 build 1703 .. This is with the latest released version of Avast 17.7.2314
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 46594
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast One 21.11, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet