Author Topic: Version: 17.8.2318  (Read 56059 times)

0 Members and 1 Guest are viewing this topic.

Offline mantiss

  • Newbie
  • *
  • Posts: 2
Re: NEW Version: 17.8.2318
« Reply #90 on: November 21, 2017, 03:17:56 PM »
Ahhh!  They are set to public.  I completely did not notice the switch.  Once I set back to private, it worked!

Thanks much @bob3160... wish I posted a week ago!
« Last Edit: November 21, 2017, 03:28:55 PM by mantiss »

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47246
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 17.8.2318
« Reply #91 on: November 21, 2017, 06:22:50 PM »
Ahhh!  They are set to public.  I completely did not notice the switch.  Once I set back to private, it worked!

Thanks much @bob3160... wish I posted a week ago!
You're welcome. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #92 on: November 23, 2017, 09:59:54 AM »
Hi, I've an issue with the current version.  The button "resolve all" after the intellectual scan has gone missing.  Any ideas re how it can be fixed?  Many thanks.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47246
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 17.8.2318
« Reply #93 on: November 23, 2017, 01:09:32 PM »
Hi, I've an issue with the current version.  The button "resolve all" after the intellectual scan has gone missing.  Any ideas re how it can be fixed?  Many thanks.
Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Tech Kid

  • Newbie
  • *
  • Posts: 2
Re: NEW Version: 17.8.2318
« Reply #94 on: November 23, 2017, 09:08:07 PM »
I have internet connection problem after the update. Chrome doesn't work. Opera don't work. Even IE don't work! Only firefox browser works.
Avast Premier
Win7 Ultimate 64bit
« Last Edit: November 24, 2017, 10:27:25 AM by Tech Kid »

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #95 on: November 23, 2017, 10:50:49 PM »
According to Curtis post the issue is not fixed.. his UI is blank.  I have issue with latest Avast Free 17.8.2318 build fresh install install. Avast installed after doing a clean install of Windows 10 Home 1709. Avast UI and thus AvastAV service keeps crashing unexpectedly. I have already went through suggestions on a few other posts regarding checking Remote Desktop, BITS, etc. Event log just says it terminated unexpectedly, nothing leading up to it that indicates something is killing it like a conflict. I reverted back to Avast 17.7.2314 build and zero issues, all services and features are running stable.

Only saw once while working with 17.8 build  out of the 20 times or so the service crashed was an error stating "the aswbIDSAgent service did not shut down properly after receiving a preshutdown control." The two could be unrelated or expected due to other backend process but thought worth mentioning.  Event XMLs below. Computer/Host name line entry removed for privacy.

aswbIDSAgent XML

Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
  <EventID Qualifiers="49152">7043</EventID>
  <Version>0</Version>
  <Level>2</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8080000000000000</Keywords>
  <TimeCreated SystemTime="2017-11-23T05:37:11.671582500Z" />
  <EventRecordID>1525</EventRecordID>
  <Correlation ActivityID="{AEF2345F-6411-0006-0D4A-F2AE1164D301}" />
  <Execution ProcessID="1012" ThreadID="492" />
  <Channel>System</Channel>
  <Security />
  </System>
- <EventData>
  <Data Name="param1">aswbIDSAgent</Data>
  <Binary>61007300770062004900440053004100670065006E0074000000</Binary>
  </EventData>
  </Event>

Crash 7 times XML, No corrective action listed because over 3 times of service crashing. Typically corrective action would just be to attempt restart of the service.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
  <EventID Qualifiers="49152">7034</EventID>
  <Version>0</Version>
  <Level>2</Level>
  <Task>0</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8080000000000000</Keywords>
  <TimeCreated SystemTime="2017-11-23T06:03:16.829902800Z" />
  <EventRecordID>1617</EventRecordID>
  <Correlation />
  <Execution ProcessID="840" ThreadID="920" />
  <Channel>System</Channel>
  <Security />
  </System>
- <EventData>
  <Data Name="param1">Avast Antivirus</Data>
  <Data Name="param2">7</Data>
  <Binary>610076006100730074002100200041006E0074006900760069007200750073000000</Binary>
  </EventData>
  </Event>

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #96 on: November 25, 2017, 06:08:59 PM »
Clean install on new Windows 10 machine after every few minutes service stops, Avast icon shows RED and message saying I'm unprotected I need to restart.

Have tried restarting PC many times and issue keeps coming back

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47246
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 17.8.2318
« Reply #97 on: November 25, 2017, 06:38:04 PM »
Clean install on new Windows 10 machine after every few minutes service stops, Avast icon shows RED and message saying I'm unprotected I need to restart.

Have tried restarting PC many times and issue keeps coming back
Any other security programs installed ???
If not, try the following: Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #98 on: November 25, 2017, 07:41:41 PM »
Disables Wacom tablet pc pen.

Been using avast subscription and free for years with motion computing/xplore tablet pcs. Recent updates to avast prevent pen input.

-I click on Avast icon in lower right task bar.
-Pen stops working.
-I use mouse to close.
-Pen resumes working.

It appears that if Avast is actively open I cant use my pen. So i cant check updates etc.

If I have it running in the background, no problems.

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #99 on: November 25, 2017, 07:45:47 PM »
Using motion compiting r12, Win 7 64bit.

Offline Dix Huit

  • Full Member
  • ***
  • Posts: 143
Re: NEW Version: 17.8.2318
« Reply #100 on: November 25, 2017, 08:18:02 PM »
That sounds similar to this bug for which a fix was promised via microupdate.  Has this fix actually been released?

You could try disabling the Self Defense Module (temporarily) as suggested by nortonfern.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 17.8.2318
« Reply #101 on: November 25, 2017, 08:28:30 PM »
That sounds similar to this bug for which a fix was promised via microupdate.  Has this fix actually been released?
Yep, see: https://forum.avast.com/index.php?topic=210715.msg1431033#msg1431033
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Tech Kid

  • Newbie
  • *
  • Posts: 2
Re: NEW Version: 17.8.2318
« Reply #102 on: November 27, 2017, 03:23:03 PM »
I have internet connection problem after the update. Chrome doesn't work. Opera don't work. Even IE don't work! Only firefox browser works.
Avast Premier
Win7 Ultimate 64bit
Everything works now!  8)  ;D :D :D  ;D

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #103 on: November 29, 2017, 11:36:53 PM »
Avast shuts down, won't run update, says it is unprotected.   I've installed, restarted,  updated, checked all the MS services, uninstalled, reinstalled and uninstalled again.  Time to go elsewhere.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47246
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 17.8.2318
« Reply #104 on: November 29, 2017, 11:38:33 PM »
Avast shuts down, won't run update, says it is unprotected.   I've installed, restarted,  updated, checked all the MS services, uninstalled, reinstalled and uninstalled again.  Time to go elsewhere.
Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://