Author Topic: Version: 17.8.2318  (Read 56063 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #60 on: November 16, 2017, 07:53:06 PM »
After installation of this new release, Firefox (52.5.0ers) does not start up any more although remarkably it does appear in the Task Manager's process list (WinXP SP3). Suspending Avast for 10 minutes Firefox does start up successfully, but only after killing firefox.exe from the processlist first. Have reinstalled both Avast and Firefox, but without anysuccess.



Hello everyone,
new stable version 17.8.2318 has just been released.
 

What's new:

- Fixed issues with deleting Firewall rules during program update
- Fixed issues with Passive mode
- Added support for custom folders in Ransomware shield
- Fixed repeating scheduled scans
- Fixed update action from Windows Security Center
- Polishing of Virus Chest
- Fixed issue with Gmail signature (007 error) that was breaking outgoing emails
- Fixed Firewall new network toaster to set the correct profile

How to install:

1. Update from your existing Avast version via Settings -> Update -> Update program

2. Or you can download and install from here

Online installers (recommended):

http://files.avast.com/iavs9x/avast_free_antivirus_setup.exe

http://files.avast.com/iavs9x/avast_internet_security_setup.exe

http://files.avast.com/iavs9x/avast_premier_antivirus_setup.exe

Offline installers:

http://files.avast.com/iavs9x/avast_free_antivirus_setup_offline.exe

http://files.avast.com/iavs9x/avast_internet_security_setup_offline.exe

http://files.avast.com/iavs9x/avast_premier_antivirus_setup_offline.exe

We hope you enjoy the new version!
AVAST Team

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86799
  • No support PMs thanks
Re: NEW Version: 17.8.2318
« Reply #61 on: November 16, 2017, 09:05:33 PM »
After installation of this new release, Firefox (52.5.0ers) does not start up any more although remarkably it does appear in the Task Manager's process list (WinXP SP3). Suspending Avast for 10 minutes Firefox does start up successfully, but only after killing firefox.exe from the process list first. Have reinstalled both Avast and Firefox, but without any success.

<snip quote>

No problem with Windows XP Pro SP3, Avast free 17.8.2318 and Firefox 52.5.0 ESR version.  Unfortunately I can't suggest an answer to your issue.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #62 on: November 16, 2017, 09:09:43 PM »
Another Windows XP user with problems after latest Avast update to 17.8.2318. System works for about 15 minutes, then cannot load new web pages on either Chrome or Firefox, e-mail client can no longer send/receive, system then hangs / freezes and I cannot shut down properly - CTL-ALT-DEL does not work, have to do a forced power down (hold down power button for 10 secs) to reboot.

I tried to use system restore to go back to my previous version of Avast (System restore showed that this morning "Installed Windows XP Wdf01009") - I tried to restore to 2 days ago - system restore Failed.

What is the best method to roll back to a previous version of Avast - and which version do you suggest (I do not know what version I had that was working until today)?

 I tried Add/Remove programs to roll back but that was not an option - I did "repair" the install - but that did not help the problem. I have another XP machine (on the same network) running Avast 17.4.2294 with no problems. I have been using Avast for years - this is the first time I've encountered an update that disabled my computer this badly.

Offline Dix Huit

  • Full Member
  • ***
  • Posts: 143
Re: NEW Version: 17.8.2318
« Reply #63 on: November 16, 2017, 09:53:19 PM »
After installation of this new release, Firefox (52.5.0ers) does not start up any more although remarkably it does appear in the Task Manager's process list (WinXP SP3). Suspending Avast for 10 minutes Firefox does start up successfully, but only after killing firefox.exe from the processlist first. Have reinstalled both Avast and Firefox, but without anysuccess.

Does Firefox start in Safe Mode (hold down Shift key and then start Firefox)?  Can you try to temporarily disable each Avast "shield" (Settings -> Components) to see which is causing the problem?

Offline Dix Huit

  • Full Member
  • ***
  • Posts: 143
Re: NEW Version: 17.8.2318
« Reply #64 on: November 16, 2017, 10:10:02 PM »
Another Windows XP user with problems after latest Avast update to 17.8.2318. System works for about 15 minutes, then cannot load new web pages on either Chrome or Firefox, e-mail client can no longer send/receive, system then hangs / freezes and I cannot shut down properly - CTL-ALT-DEL does not work, have to do a forced power down (hold down power button for 10 secs) to reboot.

I tried to use system restore to go back to my previous version of Avast (System restore showed that this morning "Installed Windows XP Wdf01009") - I tried to restore to 2 days ago - system restore Failed.

What is the best method to roll back to a previous version of Avast - and which version do you suggest (I do not know what version I had that was working until today)?

 I tried Add/Remove programs to roll back but that was not an option - I did "repair" the install - but that did not help the problem. I have another XP machine (on the same network) running Avast 17.4.2294 with no problems. I have been using Avast for years - this is the first time I've encountered an update that disabled my computer this badly.

Unfortunately, Avast does not offer older versions. :(  Some websites may offer them, but they may not be genuine and may well install malware instead of Avast. :o

Does the computer consistently hang after 15 minutes?  What if you boot and then let it run for 15 minutes without doing anything?

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #65 on: November 16, 2017, 10:20:18 PM »
My machine running Win10 currently runs free Avast version 17.7.2314 (build 17.7.3660.244 dated 10/3/2017 7:18am). Avast Settings window shows a newer version 17.8.2318 (dated 11/9 5:46am) is available but all attempts to update have failed with Unknown Error. I downloaded the latest version from Avast website and attempts to install failed, as well. Has anyone been able to update to 17.8.2318 on a Win10 machine -- which is up-to-date w.r.t. Windows updates?

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #66 on: November 16, 2017, 10:28:53 PM »
My machine running Win10 currently runs free Avast version 17.7.2314 (build 17.7.3660.244 dated 10/3/2017 7:18am). Avast Settings window shows a newer version 17.8.2318 (dated 11/9 5:46am) is available but all attempts to update have failed with Unknown Error. I downloaded the latest version from Avast website and attempts to install failed, as well. Has anyone been able to update to 17.8.2318 on a Win10 machine -- which is up-to-date w.r.t. Windows updates?

Yes, I was able to update last week. Windows 10 64bit (4) units, and (1) 32bit unit.  There is/(was?) a bug in the Self Defense Module, but it should not affect downloading and installing the update.

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #67 on: November 16, 2017, 10:33:35 PM »
Good to know that some people have been able to update. Since I'm not able to update to the newer version, what do I do next? I worry about remaining vulnerable to all the issues that have been fixed in this new versions -- which I'm not able to avail.

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #68 on: November 17, 2017, 12:35:05 AM »
Have the updates been postpone? I have 3 computers that need to be updated, two of them have been updated, one of them is still waiting for update. They are all password protected and I don't know the password to force the update.

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2418
Re: NEW Version: 17.8.2318
« Reply #69 on: November 17, 2017, 01:00:33 AM »
I didn't have a problem updating.

REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #70 on: November 17, 2017, 03:24:58 AM »
New version 17.8.2318 (3705.249) works fine on all my Windows 7 (pro and ultimate) and Windows 10 Pro computers.
I have an MSI Netbook with Windows XP Home SP3 and after updating from 17.4.2294 (3482.0) to the new version 17.8.2318
all seemed ok until I can not open or run any programs, a look in the event viewer shows Information Event ID: 7035
"The AswHwid service was successfully sent a start control" they appear about every 3 minutes, then I get an ERROR Event
ID: 7011 "Timeout (3000 milliseconds) waiting for a transaction response from the Avast antivirus service" After the second one of those I loose control of any programs or apps. Completely uninstalled 17.8.2318 and installed 17.7.2314 (3660) and it does the
same thing? Had to recover my Acronis image which had Avast 17.4.2294 (3482.0) and it works OK. Any suggestions?


REDACTED

  • Guest
Re: NEW Version: 17.8.2318
« Reply #71 on: November 17, 2017, 06:40:37 AM »
I was about to uninstall Avast because I have a five-day challenge coming up tomorrow on PrimeGrid, and I really could use that core. I decided to give it one more chance and ran the repair from the Windows control panel. Good thing I did, because AvastSvc.exe is now back to using less than 1% of the CPU. Something must have gotten hung up during the upgrade.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47246
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 17.8.2318
« Reply #72 on: November 17, 2017, 05:17:14 PM »
Got a problem? Try this first:

Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline havildar

  • Full Member
  • ***
  • Posts: 125
Re: NEW Version: 17.8.2318
« Reply #73 on: November 17, 2017, 05:56:57 PM »
I've been using Avast for years but have never seen it hang so badly while updating ... something about 'debug' very near the end of the update process stopped everything and, 'This is embarrassing. GUI failed to load', AV service is not available'. Windows Defender, which I don't use, complaining about AV having been turned off.

Tried 'Repair' twice but it didn't work. Uninstalled and re-installed, which seemed to go well enough if a quite slow on Windows 10 64 bit. All is well now, I think.
Windows XP Sp3 Home desktop, Windows 10 Pro laptop, Avast 17.8.2318 Free , Malwarebytes Anti-malware (free), SpywareBlaster. SuperAntispyware, WOT. Firefox Quantum.

Offline Dix Huit

  • Full Member
  • ***
  • Posts: 143
Re: NEW Version: 17.8.2318
« Reply #74 on: November 17, 2017, 11:33:02 PM »
New version 17.8.2318 (3705.249) works fine on all my Windows 7 (pro and ultimate) and Windows 10 Pro computers.
I have an MSI Netbook with Windows XP Home SP3 and after updating from 17.4.2294 (3482.0) to the new version 17.8.2318
all seemed ok until I can not open or run any programs, a look in the event viewer shows Information Event ID: 7035
"The AswHwid service was successfully sent a start control" they appear about every 3 minutes, then I get an ERROR Event
ID: 7011 "Timeout (3000 milliseconds) waiting for a transaction response from the Avast antivirus service" After the second one of those I loose control of any programs or apps. Completely uninstalled 17.8.2318 and installed 17.7.2314 (3660) and it does the
same thing? Had to recover my Acronis image which had Avast 17.4.2294 (3482.0) and it works OK. Any suggestions?

This is just a guess, but it's possible you got a corrupted aswHwid.sys file which somehow got left behind when you uninstalled.  You could try using avastclear.exe and then checking C:\Windows\system32\drivers to make sure aswHwid.sys is really gone - delete if it isn't.  Then reinstall (again  ::)) the latest version from scratch.