Author Topic: Cleanup Component installed during update to 17.8  (Read 1110 times)

0 Members and 1 Guest are viewing this topic.

Offline DougCuk

  • Jr. Member
  • **
  • Posts: 50
Cleanup Component installed during update to 17.8
« on: November 17, 2017, 11:38:07 PM »
The automatic update from Avast Free 17.7 to 17.8 silently installed the Avast Cleanup component (shown as Cleanup Premium in the Performance section). Cleanup was not installed before the update.

I have now seen this on two computers - the first time I assumed it was a human error - but the second time it was most definitly and un-authorised installation during the version upgrade.   

This unexpected action appears to have also been reported for Avast Internet Security product during the same version upgrade - see here https://forum.avast.com/?topic=210865.0

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Cleanup Component installed during update to 17.8
« Reply #1 on: November 18, 2017, 04:51:24 AM »
-> https://support.avast.com/article/96/ (Add/Remove components)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Evjls

  • Jr. Member
  • **
  • Posts: 96
Re: Cleanup Component installed during update to 17.8
« Reply #2 on: November 18, 2017, 09:30:08 AM »
I also noticed this problem too
there is one more problem that after the automatic installation, Cleanup component constantly uses my CPU at 13%. Repairing or rebooting doesn't fix the constant CPU usage
I also tried to enter the cleanup component in the UI but it kept loading endlessly

The only solution is removing the component