Author Topic: Aavm4.dll  (Read 2125 times)

0 Members and 1 Guest are viewing this topic.

eduardoe

  • Guest
Aavm4.dll
« on: May 12, 2006, 07:42:11 AM »
Avast isn't running well, and in the AvCommEx.txt appears the following text:

Fri May 12 00:03:51 2006
    CreateConfigStructure: LoadLibrary Aavm4.dll failed:  No se puede hallar uno de los archivos de biblioteca necesarios para ejecutar esta aplicación. (One of the library files needed to run this application cannot be found.)

I review this forum and I tried to use the repair tool in the installer, but the problem persists.

Where I can get that file?

Win 98 SE, Avast Home Edition 4.6

PS: This problem can compromised the email security?
« Last Edit: May 12, 2006, 07:46:21 AM by eduardoe »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: Aavm4.dll
« Reply #1 on: May 12, 2006, 02:09:40 PM »
Firstly the latest version of avast is 4.7.827 so rather than chase an issue with an older version I would suggest you download the latest version and save it to your hard disk.

Having done that uninstall the old version and reboot, install the latest version you downloaded and boot.

You could of course do a manual program update, that would save any program settings you have changed/customised, etc.
However, I personally wouldn't update over the top of an existing problem, just in case it was carried forward too. But, trying it wouldn't hurt if it didn't work, just uninstall, reboot and install the latest version you downloaded.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

eduardoe

  • Guest
Re: Aavm4.dll
« Reply #2 on: May 13, 2006, 05:35:02 AM »
I don't understand how, but now Avast is working fine...  ???

In any case, thanks! :)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86648
  • No support PMs thanks
Re: Aavm4.dll
« Reply #3 on: May 13, 2006, 02:24:38 PM »
Ahh the wonder of computers ;D

Welcome to the forums, should it happen again at least you have a head start.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security