Author Topic: Yet another VPN won't connect Post  (Read 550 times)

0 Members and 1 Guest are viewing this topic.

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Yet another VPN won't connect Post
« on: November 25, 2017, 06:33:30 PM »
So tonight my VPN won't connect on my iMac. Virus protection is working ok. . No clues in the error message just the usual VPN connection cannot be established. No messages on the Avast site saying there is a problem. I'm a paid up member for the product.

I have raised a ticket but I'm not hopeful it will will resolve the problem as there are no error codes on the error message to diagnose. looks like a server problem to me. Done all the usual of uninstalling and reinstalling VPN. It's NOT a firewall or the router as nothing has changed in that area. This seems to be an ongoing almost permanent problem with this product going by the many many posts with the same problem.

Offline Raeken

  • Deutsch
  • Full Member
  • ***
  • Posts: 103
  • Fröhliche Weihnachten! 🇩🇪
Re: Yet another VPN won't connect Post
« Reply #1 on: November 25, 2017, 09:13:45 PM »
Hello!

Have you tried to connect to other servers?
Which country are you from?
Do your ISP have any restrictions?
It was working fine before? (i mean, this server)

I have SecureLine VPN Standalone. I tried to connect to every single server and had no issues.
Windows 10 Pro - Version 1709 - 64 Bits | macOS High Sierra - Version 10.13.2 | Avast SecureLine VPN - Standalone

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #2 on: November 25, 2017, 10:23:26 PM »
Yes I tried all of that. I'm in the UK. There is not a lot of information in the error message. But by looking at my account I noticed that my VPN licence was valid  but something made me think there was something wrong. I'm not sure but it's possible that my licence activation is faulty in some way.

You probably can't activate it twice but it refuses to accept my activation code or activate through my account. Mind you it says "licence valid" on the error message so perhaps it's just because you can't activate it twice. But theres nothing obvious in that area. It all looks OK.

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #3 on: November 26, 2017, 12:26:08 AM »
So, after reinstalling when I try and connect it asks me if I want to pay or go on the free trial. Or if I go to preferences to start free trial or am I a registered user already. So I click on the latterbut it won't accept my activation number or reg by account. Despite the activation code being valid and current as I as the system in my account to show me the code.

I've raised a ticket but I'm not impressed

Offline krahulik

  • Moderator
  • Sr. Member
  • *
  • Posts: 247
Re: Yet another VPN won't connect Post
« Reply #4 on: November 27, 2017, 10:50:35 AM »
Hello,
  response time of the Avast's support is I'm afraid a matter of days. This should be solved by organisation changes but it will take some time.

The SecureLine VPN client asks the system daemon to start/stop the VPN connection. The API unfortunately doesn't provide any error, therefore the client displays only a general error message "VPN connection cannot be established". If the VPN connection fails, it would be helpful to create a support package from the application's Help menu - it is a zip file containing the daemon's log (com.apple.networkextension.log), basic network diagnostics, application log, product configuration (including license identifiers) and relevant OS informations.

Regarding the product activation, there's no limitation imposed by design.

Best regards,
  Martin
« Last Edit: November 28, 2017, 09:19:30 AM by krahulik »

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #5 on: November 28, 2017, 01:50:48 PM »
I have created a support package just in case thanks Martin.

I forgot I also have this on my phone so whilst out I tried to connect via IOS and I got a connection. This leads me to think it's High Sierra thats the problem. I have recently upgraded OSX from Sierra and never thought to test my mac at home as I don't always activate VPN. That my account activates on my phone seems to indicate that my account is OK as it seemed to be the problem. When I try and connect through Preferences from the Avast menu at the top left it says it has a problem either with activation code or via account activation option.

I can't remember if the ticket requested OSX version so I will have to wait until Avast get back to me. But if it's High Sierra then they need to get it sorted ASAP

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #6 on: November 28, 2017, 10:05:52 PM »
In my account settings it shows Avast Security but not Secureline VPN. Not surprising as I can't activate it despite having a valid licence and licence code. Again, it just says they have a problem and to contact support. Its been 4 days and no response which is rubbish. I am almost at halfway through my 2 year licence so how do I cancel and get a refund for the second year ?

Offline Raeken

  • Deutsch
  • Full Member
  • ***
  • Posts: 103
  • Fröhliche Weihnachten! 🇩🇪
Re: Yet another VPN won't connect Post
« Reply #7 on: November 28, 2017, 11:22:23 PM »
top.gazza, the support can take a few days to handle your situation. When i needed it, they took more than 10 business days to answer me.
Be patient, because looks like your case, only the support can help you.  8)
Windows 10 Pro - Version 1709 - 64 Bits | macOS High Sierra - Version 10.13.2 | Avast SecureLine VPN - Standalone

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #8 on: November 29, 2017, 12:42:27 AM »
I'll certainly wait for them to get back to me first. I've also contacted the supplier and have asked them for a solution as well so perhaps between the two of them they can sort it out. Hopefully it is something to do with High Sierra and compatability as I say, it works on my iPhone/IOS fine so my actual account appears to be functioning OK. But just not from OSX High Sierra

Offline top.gazza

  • Newbie
  • *
  • Posts: 7
Re: Yet another VPN won't connect Post
« Reply #9 on: December 02, 2017, 12:12:59 AM »
Appalling service all round from Avast and DigitalRiver the supplier. The latter are saying they can only issue a refund if I had bought it from their online store ! Duh... I've been quoting their online order number in all emails that I purchased it on.

They then say I need to contact Avast support when the whole point of my complaint was that Avast have never confirmed the ticket or responded in 10 days. Slow service or not the whole setup is a shamble IMO. In the UK/EU it is the responsibility of the supplier to take onwership of issues and deal with them. Especially in cases like this. Avast seem remote and disconnected from the whole process. I shall give them until Tuesday to respond or I will be requesting a cash back from my credit card company