Author Topic: New https://www.virustotal.com/#/home/upload flagged by Avast Online Security  (Read 673 times)

0 Members and 1 Guest are viewing this topic.

Offline Android656

  • Newbie
  • *
  • Posts: 14
Today, https://www.virustotal.com/#/home/upload was flagged by Avast Online Security, yesterday was fine. Plus that site is usually shared in this forum to check for viruses.
Is that site still safe?
How Avast Online Security determines if a site is safe?
Thanks

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 79175
  • No support PMs thanks
No alert when I visited that URL, see attached image.

Are you still getting an alert, if so please attach a screenshot of the alert window.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.4.0 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline karlos_kyle

  • Newbie
  • *
  • Posts: 3
I'm not OP, but I am experiencing a similar issue. Attached an image of the flag.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 79175
  • No support PMs thanks
As you can see from my image I'm not getting that, can you try a manual virus definitions update and see if that resolves it.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.4.0 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline karlos_kyle

  • Newbie
  • *
  • Posts: 3
Considering I manually checked for an update to signatures/program of avast a couple of minutes before this showed up (being a near daily user of virustotal.com), I doubt that's the fix. If I were to guess, it has to do with the paid version of Avast which likes to do something different compared to the free version.

Offline Android656

  • Newbie
  • *
  • Posts: 14
No alert when I visited that URL, see attached image.

Are you still getting an alert, if so please attach a screenshot of the alert window.

Hi, it is still happening, Avast Free Antivirus is up to date, using the Avast online security on chrome

Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 49350
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
You can report a suspected FP (File/Website) here: https://www.avast.com/false-positive-file-form.php
Win 8.1 [x64] - Avast Premier 17.9.2320.Beta#2 - CC 5.37 [OD] - MCS [OD] - EEK [OD] - FF ESR 52.5.2 [NS5/uBO] - Thunderbird 52.5 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos): https://forum.avast.com/index.php?topic=60523.0

Offline MikeSky

  • Newbie
  • *
  • Posts: 1
I was ready to post the same errors as the previous people were reporting, but then a surprise! When I went to https://www.virustotal.com (https://www.virustotal.com/#/home/upload) to grab a "print screen", the errors were gone. I'm betting someone fixed it...

BTW, interestingly https://www.virustotal.com/en/ never had the problem.

Good work Avast!!

Offline Asyn

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 49350
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Hi guys, I can confirm that a quick fix has been deployed.
Win 8.1 [x64] - Avast Premier 17.9.2320.Beta#2 - CC 5.37 [OD] - MCS [OD] - EEK [OD] - FF ESR 52.5.2 [NS5/uBO] - Thunderbird 52.5 [EM]
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen und Infos): https://forum.avast.com/index.php?topic=60523.0

Offline karlos_kyle

  • Newbie
  • *
  • Posts: 3
Thanks  8)

Offline Android656

  • Newbie
  • *
  • Posts: 14
Hi guys, I can confirm that a quick fix has been deployed.

Thanks! Already working, just checked it