Author Topic: Since 13.7 Update - Program Info - Virus Definitions Blank  (Read 1175 times)

0 Members and 1 Guest are viewing this topic.

Offline fssbob2

  • Jr. Member
  • **
  • Posts: 27
Since the 13.7 update, intermittently in Program Info, Virus Definitions is blank. When this happens, I can usually fix it by either (a) logging off/on (or restarting), or (b) doing a manual Virus Definitions update. This had been a relatively frequent problem before 13.6. The frequency was heavily reduced in 13.6, but with 13.7 it's frequent again.

Offline ondrej.kolacek

  • Avast team
  • Sr. Member
  • *
  • Posts: 294
Re: Since 13.7 Update - Program Info - Virus Definitions Blank
« Reply #1 on: May 09, 2018, 12:37:21 PM »
Hello,
we will look into this; thanks for the report.
Kind regards,
Ondrej Kolacek

Offline fssbob2

  • Jr. Member
  • **
  • Posts: 27
Re: Since 13.7 Update - Program Info - Virus Definitions Blank
« Reply #2 on: May 17, 2018, 08:44:52 PM »
I'm still experiencing this with 13.8. After starting up, Virus Definitions is blank until the first update. Happens almost every time.

I'm assuming this is just an issue with the "Show Program Info" display, not with the actual use of the definitions. Can you please confirm that?

Thanks.

Offline jakub.bednar

  • Avast team
  • Jr. Member
  • *
  • Posts: 37
Re: Since 13.7 Update - Program Info - Virus Definitions Blank
« Reply #3 on: May 18, 2018, 09:53:28 AM »
Hello,

during product installation we are downloading the latest definitions from our servers and the product would not even install without them.
So it is really just an issue of the "Show Program Info". Unfortunately we are unable to replicate the problem neither in 13.7 nor in 13.8.

Best regards,

Jakub