Author Topic: Had My Phone Stolen For The First Time in 3+ years  (Read 1355 times)

0 Members and 1 Guest are viewing this topic.

Offline mhkazofficial

  • Newbie
  • *
  • Posts: 1
Had My Phone Stolen For The First Time in 3+ years
« on: December 07, 2017, 02:28:15 PM »
I've been paying for the avast mobile anti theft and have ALWAYS switched it over, each and every phone. Never have I had to log in to use the commands etc. Come to find out my phone isn't even LISTED it's some other phone I haven't had in MONTHS. First time I ACTUALLY need the software and there's NO phone support?!?!?!? All while Avast Keeps taking money out of my account, for what exactly? When I can't even access the tools I'm paying for. I can't track the phone properly, I can only LOCK it and its not really doing much.


So What the hell is a customer to do when there is NO support line and only a forum? Am I suppose to sit here like it's my software and troubleshoot/read solutions???? This is clearly a back-end problem with the Desktop interface isn't syncing with the phone.


Should be noted that for every set up, I made sure to do a COMPLETE FULL set-up

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 55304
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Had My Phone Stolen For The First Time in 3+ years
« Reply #1 on: December 08, 2017, 05:51:15 AM »
Win 8.1 [x64] - Avast Premier 18.7.2354.BC - CC 5.47 - MCS - EEK - FF ESR 60.2.2 [NS/AOS/uBO] - TB 60.2.1 [EM] - ACP/ASB/ASL.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523