Author Topic: ウェブカメラシールドをOFFにしてもカメラが起動しない。  (Read 415 times)

0 Members and 1 Guest are viewing this topic.

Offline zenon4013

  • Newbie
  • *
  • Posts: 2
二ヶ月ほど前にウェブカメラシールドをONにしましたが、本日使う予定があったのでOFFにしたところ、内蔵カメラは起動はしている様ですが(カメラ横のライトが点灯)、映像が映し出されません。

ウェブカメラシールドコンポーネントのアンインストール、再起動も試しましたが改善せず手詰まり状態です。
AVAST本体のアンインストールも考えましたが、一時的に脆弱になるので躊躇しています。

改善策をご存知でしたらご教示下さい。
よろしくお願いします。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3728
  • Whatever will be, will be.
こんばんは zenon4013 さん


一度ウェブカメラのドライバをインストールしなおして、改善するかどうかご確認ください。
私の環境でも、ウェブカメラシールドとは関係なく、似たような状況が発生して、ドライバ再インストールで復旧した例がありましたので・・・。
Main: Win10 Pro FCU(1709) 64bit / Core i5-7400 3.0GHz / 8GB RAM / Avast 17 Premier Beta / Comodo Firewall 10
Mobile: Win10 FCU(1709) 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 17 Free / Windows Firewall Notifier
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。

Offline zenon4013

  • Newbie
  • *
  • Posts: 2
返信遅くなり、申し訳ありません。

ドライバの再インストールを試してみましたが、改善されませんでしたのでBIOSのアップデート等試した末に、PCの初期化をしましたところ無事起動しました。
原因がavastにあったのかはわかりませんが、お力添え頂きありがとうございました。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3728
  • Whatever will be, will be.
また何かありましたらお越しください :)
Main: Win10 Pro FCU(1709) 64bit / Core i5-7400 3.0GHz / 8GB RAM / Avast 17 Premier Beta / Comodo Firewall 10
Mobile: Win10 FCU(1709) 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 17 Free / Windows Firewall Notifier
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。