Author Topic: WHITESCREEN on Main Page, plus other issues  (Read 1002 times)

0 Members and 1 Guest are viewing this topic.

Offline hannon31

  • Jr. Member
  • **
  • Posts: 44
WHITESCREEN on Main Page, plus other issues
« on: December 09, 2017, 12:42:21 AM »
Guys,

I'm having problems with Avast Premier, that I have installed on a secondary computer which is using XP.

One of the previous updates, from a few months ago, caused my opening Avast screen to go completely blank/white and I can't access most of the program, unless I click on the icon on the bottom task bar.

Another issue is that Avast seems to be shutting down all Chrome based browsers, when those browsers start up (Google, Opera, and Vivaldi). I get a real, quick error message that flashes, saying something along the lines of the 'Avast extension has caused an error'.

This is not happening on Firefox.

I have tried to 'repair' the Avast program, and while it does say it repaired successfully, the problems still remain.

Any ideas ?

Thanks !

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86126
  • No support PMs thanks
Re: WHITESCREEN on Main Page, plus other issues
« Reply #1 on: December 09, 2017, 01:02:01 AM »
What XP version do you have ?

The recent and latest versions of avast require that XP has SP3.
There is also another requirement that your CPU chip supports the SSE2 instruction set.
Do you have these requirements ?

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline hannon31

  • Jr. Member
  • **
  • Posts: 44
Re: WHITESCREEN on Main Page, plus other issues
« Reply #2 on: December 11, 2017, 12:28:22 AM »
Hi, and thanks for the reply !

Yes, I have SP3.

How do I find out about the SSE2 set ?

Thanks !

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86126
  • No support PMs thanks
Re: WHITESCREEN on Main Page, plus other issues
« Reply #3 on: December 11, 2017, 12:44:49 AM »
You need a small utility tool called CPU-Z as in my image, that reports on all information about your CPU.
https://www.cpuid.com/softwares/cpu-z.html

Download the Zip version rather than the Install version, create a new folder CPU-Z and unpack the zip contents into that folder.
 Ensure that you use the correct version for your OS 32bit or 64bit.  With XP SP3 that would be a 32bit OS, so run the 32bit executable.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security