Author Topic: Avast started moving our EXE file to virus chest / Avast UI is a black blob  (Read 5993 times)

0 Members and 1 Guest are viewing this topic.

Offline Aditza

  • Jr. Member
  • **
  • Posts: 54
Re: Avast started moving our EXE file to virus chest / Avast UI is a black blob
« Reply #15 on: December 18, 2017, 07:14:52 PM »
i thought that disabling hardware acceleration would help because Avast UI is based on the Electron JS framework for interfaces, and the black screen is a common issue with hardware acceleration in Electron... but seems it didn't help. :(

https://github.com/electron/electron/issues?q=black+gpu

REDACTED

  • Guest
New release of Avast - 17.9.2322 (build 17.9.3761.0) fixed the problem, so obviously there was a glitch in the graphic-handling code in the previous version of Avast. Not specifically mentioned in the release notes, but there is a mention of a "white UI" bug.
https://forum.avast.com/index.php?topic=212045.0

Thanks to everyone who came forward with ideas!
« Last Edit: January 05, 2018, 05:11:15 PM by stuarts2 »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76029
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
NP, thanks for the feedback.
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0