Author Topic: "Avast Service" going 30% CPU when Idle  (Read 3925 times)

0 Members and 1 Guest are viewing this topic.

Offline 0skarian

  • Newbie
  • *
  • Posts: 3
"Avast Service" going 30% CPU when Idle
« on: December 16, 2017, 10:25:12 AM »
Hello!

For the last few days i've been getting my computer to freeze and go with high CPU. After tracking around with task manager I found out that my "Avast Service" Was draining 30% when I did nothing with it. This is VERY annoying. Is there any way to fix it? 

//0skarian (Using windows 10 creators update)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #1 on: December 16, 2017, 10:31:39 AM »
Remove Avast Cleanup and reboot. Better now..?
-> https://support.avast.com/article/96/ (Add/Remove components)
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline 0skarian

  • Newbie
  • *
  • Posts: 3
Re: "Avast Service" going 30% CPU when Idle
« Reply #2 on: December 16, 2017, 10:50:32 AM »
unfortunaly not :/

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #3 on: December 16, 2017, 11:07:51 AM »
- Which Avast..? (Free/Pro/IS/Premier)
- Which version..?
- OS..? (32/64 Bit..? - which SP/Build..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline 0skarian

  • Newbie
  • *
  • Posts: 3
Re: "Avast Service" going 30% CPU when Idle
« Reply #4 on: December 16, 2017, 11:22:37 AM »
After repairing it seems to work.

Thanks for the help anyways :)

//0skarian

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #5 on: December 16, 2017, 03:48:56 PM »
You're welcome.
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kinks

  • Newbie
  • *
  • Posts: 5
Re: "Avast Service" going 30% CPU when Idle
« Reply #6 on: January 06, 2018, 11:23:59 PM »
Hi!

Same problem here. Avastservice (32 bit) consumes 30 % CPU usage permanantly.
I've disabled the cleanup component and did a repair afterwards. Process had low usage
again but then it is up to 30 % again. After reboot also.

This the data:

- Which Avast..? (Free/Pro/IS/Premier) --> Premier
- Which version..? --> latest 17.9.2322
- OS..? (32/64 Bit..? - which SP/Build..?)  WIN 10 v1709 64 Bit latest update (KB4056892)
- Other security related software installed..?   no
- Which AV(s) did you use before Avast..?   nothing except for Windows Defender Antivirus

I can't work and have to uninstall Avast.
What can I do to bring the CPU usage down.

Thanks
Harald

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #7 on: January 07, 2018, 10:14:31 AM »
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kinks

  • Newbie
  • *
  • Posts: 5
Re: "Avast Service" going 30% CPU when Idle
« Reply #8 on: January 07, 2018, 03:25:41 PM »
Hi!

Thanks. Did it. Did you receive the file? There was no file-path shown on the last window with this procedure....
Though I got an file-id.

Regards
Harald

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #9 on: January 07, 2018, 03:53:28 PM »
Though I got an file-id.
Report the file-ID in your ticket.
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kinks

  • Newbie
  • *
  • Posts: 5
Re: "Avast Service" going 30% CPU when Idle
« Reply #10 on: January 07, 2018, 03:59:57 PM »
which ticket? where?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #11 on: January 07, 2018, 04:11:03 PM »
which ticket? where?
Reread the link in Reply #7, it's all explained there.
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kinks

  • Newbie
  • *
  • Posts: 5
Re: "Avast Service" going 30% CPU when Idle
« Reply #12 on: January 07, 2018, 04:47:57 PM »
Hi!

Sorry. There is nothing about any ticket.
It says "The Ticket ID you received after submitting the ticket in step 1. "
I never received a ticket ID. I was going through the steps on this site until the last step 7.
I received a file-ID in the last window. The last window didn't show also any file-name and location on my pc.

I have no idea where to get a ticket ID.  Do I have to do it before that on another site (support site)?

Regards
Harald

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 71150
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: "Avast Service" going 30% CPU when Idle
« Reply #13 on: January 07, 2018, 05:17:00 PM »
Hi Harald,

you're right, it seems someone messed up the FAQ article... ::)
You need to contact support and report your file-ID there: https://support.avast.com/contact
Win 8.1 [x64] - Avast PremSec 21.6.6435.IBC [UI.655] - EEK - Firefox ESR 78.12 [NS/uBO/PB] - TB 78.12
Avast-Tools: Secure Browser 92.0 - Cleanup 21.2 - SecureLine 5.12 - Driver Updater 21.2 - CCleaner 5.83
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline kinks

  • Newbie
  • *
  • Posts: 5
Re: "Avast Service" going 30% CPU when Idle
« Reply #14 on: January 07, 2018, 05:42:53 PM »
Thanks - done!  :)