Author Topic: Avast Cleanup Premium wont load at all - Windows 10 pro fully patched up to date  (Read 1708 times)

0 Members and 1 Guest are viewing this topic.

scottttyyyy@hotmail.com

  • Guest
Having the same issue as others with the program not loading just sitting on the same screen with a spinner forever.

Note I also use avast premier.

I open the program a blueish grey window opens with a spinner in the middle and that is it forever until i right click and close it.

I have submitted this as a support ticket also with no reply.

here is my log file contents:


[2017-12-16 17:15:00.169] [info   ] [settings   ] [12924: 2592] paths.ini_store configuration is empty, settings ini store folder to asw::instup::GetDataDirectory.
[2017-12-16 17:15:00.174] [info   ] [crashguard ] [12924: 2592] CrashGuard global exception handler installed
[2017-12-16 17:15:00.174] [info   ] [crashguard ] [12924: 2592] CrashGuard initialized successfully, external dumping enabled
[2017-12-16 17:15:00.181] [info   ] [TuneupApp  ] [12924: 2592] notificationicon.cpp (156): tupp::NotificationIcon::WindowProc: ObserverWindow created
[2017-12-16 17:15:00.181] [info   ] [TuneupApp  ] [12924: 2592] notificationicon.cpp (109): tupp::NotificationIcon::NotificationIcon: NotificationIcon initialized
[2017-12-16 17:15:00.207] [notice ] [chromium   ] [12924: 2592] AvChromeApp::InitChromiumSubProcess
[2017-12-16 17:15:00.208] [notice ] [chromium   ] [12924: 2592] AvChromeApp::InitChromiumSubProcess returned with -1
[2017-12-16 17:15:00.212] [info   ] [TuneupApp  ] [12924: 2592] tuneupapp.cpp (578): tupp::TuneupUIApp::InitLogger: TuneupUI logger initialized
[2017-12-16 17:15:00.223] [error  ] [TuneupApp  ] [12924: 2592] eventrouting.cpp (102): tupp::rpc::SendRequest: Request 'app.Settings.GetProperty' was not processed. (Routing parameters: ) (code 0xffffffff)
[2017-12-16 17:15:00.223] [error  ] [chromium   ] [12924: 2592] :Request 'app.Settings.GetProperty' was not processed. (Routing parameters: )
[2017-12-16 17:15:00.223] [info   ] [TuneupApp  ] [12924: 2592] tuneupapp.cpp (68): tupp::TuneupUIApp::OnInit: TuneupUIApp intialized
[2017-12-16 17:15:00.257] [notice ] [chromium   ] [12924: 2592] AvChromeApp::LazyInitCef
[2017-12-16 17:15:00.270] [info   ] [chromium   ] [12924: 2592] CefWindow::OnAfterCreated - Browser
[2017-12-16 17:15:00.899] [error  ] [chromium   ] [12924:10716]
[2017-12-16 17:20:48.790] [info   ] [chromium   ] [12924: 2592] CefWindow::OnBeforeClose - Browser
[2017-12-16 17:21:17.592] [error  ] [TuneupApp  ] [12924: 2592] eventrouting.cpp (102): tupp::rpc::SendRequest: Request 'app.Settings.GetProperty' was not processed. (Routing parameters: ) (code 0xffffffff)
[2017-12-16 17:21:17.592] [error  ] [chromium   ] [12924: 2592] :Request 'app.Settings.GetProperty' was not processed. (Routing parameters: )
[2017-12-16 17:21:18.560] [info   ] [TuneupApp  ] [12924: 2592] notificationicon.cpp (129): tupp::NotificationIcon::~NotificationIcon: NotificationIcon uninitialized


Hope someone can help.

Thanks in advance.

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 814
  • Product Manager
Hi,

this issue is already being covered in this topic: https://forum.avast.com/index.php?topic=211768.0 so please write your posts there as well.

We would love to resolve this problem for all of you however in order to be able to do that we need the log files to be able to investigate it further.
If you could provide us with that ones it would be highly appreciated!

Log files are located in this folder: c:\ProgramData\AVAST Software\Tuneup\log\
And you can either upload them to a favourite file server of yours or you can use our public FTP server for the purpose: ftp.avast.com/ftp/incoming/ (login: anonymous).

Thank you!