Author Topic: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO  (Read 4178 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Buenos días a todos y Feliz Navidad

Tanto en la versión actual, la que corre al escrito del mensaje, es decir, la 17.9.2322, como en la justamente anterior (la cual no me acuerdo exactamente), se desactiva solo el Escudo de comportamiento de Avast Free Antivirus.

Cuando tenía la versión justamente anterior a esta última que corre, pensé que se trataba de algún error que con la siguiente actualización (por esta última) se solucionaría, cosa que por lo visto NO ha sucedido.

No siempre ocurre, pero desde que actualicé hace 7 o 8 días (aprox.) a la última versión me ha sucedido ya 3 veces. La última vez ha sido hoy y por lo cual me he decidido a preguntarlo en el foro.

Normalmente siempre ha sido al iniciar o reiniciar el portátil, aunque también, como hoy, ha iniciado con el escudo de comportamiento activado, o sea bien, pero después se ha desactivado solo, lo he tenido que activar manualmente.

En la anterior versión aparecía un triangulito amarillo con un signo de exclamación dentro en el icono de la Barra de tareas, junto al reloj.

En la versión reciente es un circulito azul o morado con el mismo signo (creo ver)

Se que hay algún tema parecido abierto, pero ninguno comenta el detalle de que iniciando bien se desactive, por lo tanto es lo que me ha hecho también a preguntarlo en el foro.

Todas las posibles soluciones que he visitado por internet, incluidas de Avast, pasan por desinstalar Avast... ¿porqué?... si cuando instalé Avast lo hice desde una instalación limpia y mi ordenador, ni estaba... ni está ahora infectado. Esto lo puedo asegurar.

Si lo tuviera que hacer lo haría, pero es que no entiendo porqué hay que desinstalarlo si se ha instalado en limpio.

Disculpen que lo recalque... pero puedo asegurar que NO HAY infección en el portátil, soy muy maniático para los virus y cada 3, 4 días escaneo.

Yo he usado siempre Avast Free y jamás tuve un problema. Me regalaron ESET NOD32, desinstalé Avast e instalé ESET... todo con una desinstalación e instalación limpia. Al caducarse la licencia de ESET volví a Avast encontrándome con este problema

Procedimiento ---> Todo sin infección, ni antes ni después de la instalación

- Desinstalé Avast según manual en la web oficial, con su herramienta, pasé Ccleaner y limpié
- Instalé ESET NOD32 en limpio, desde su web oficial
- Desinstalé ESET NOD32 según manual, con su herramienta
- Instalé Avast Free en limpio con el archivo online (pesa y ocupa menos en disco) descargado de aquí de su web oficial

¿Cómo se soluciona?... ¿Es forzósamente necesario tener que desinstalar Avast otra vez para solucionar esto?... lo pregunto porque en los otros temas o hilos abiertos en este foro, han desinstalado Avast y no lo han solucionado, símplemente por eso.

Agradecería me dieran una solución para esto.

Un saludo... felices fiestas y muchas gracias









« Last Edit: December 25, 2017, 02:05:41 PM by Flamenco_AZ »

Offline OnePunchMan

  • Jr. Member
  • **
  • Posts: 85
  • Who decides limits? And based on what?...
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #1 on: December 25, 2017, 08:03:49 PM »
Bien, si te incomoda todo el proceso de reinstalación, puedes intentar reparar Avast. Saludos!
Pentium(R) Dual-Core CPU E5500 @ 2.8 Ghz / 3.5 Gb RAM / Windows 10 Pro (32-bits) Build:10240 / Avast Free 19.2.2364 / Google Chrome Versión 68.0.3440.84 (Build oficial) (32 bits)

REDACTED

  • Guest
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #2 on: December 26, 2017, 07:56:50 PM »
Hola OnePunchMan.

Antes que nada... muchísimas gracias por responder y felices fiestas :D.

Una cosa, es que he utilizado muy poco este foro y me explico; voy a responderle por el único botón de Responder que he encontrado, que es el primero por la izquierda debajo de todos los mensajes, al final de la página aproximadamente, por lo tanto no se si es que respondo en general o respondo a tu respuesta... ¿me explico?, no estoy seguro, disculpe. Si lo he hecho bien y es que no hay otra forma de hacerlo, hágamelo saber y si no dígame como.

Bueno, llendo al tema...

No es que me incomode el tener que reinstalar Avast en el sentido de que me fuera la vida en ello, pero si es la única solución pues tendría que hacerla... ¿qué le vamos a hacer?.

El caso es que estuve tanteando varios antivirus gratuitos antes de desinstalar ESET NOD32 y me decidí por Avast porque a parte de que me gusta y es el que más conozco, anunciaba que en esta última versión más o menos como que era la "revolución" en antivirus. De hecho hasta hace un año y algo es el que siempre he usado (dije que tuve a ESET) y, como le dije, jamás había tenido problema con el. A mi particularmente siempre me ha gustado Avast.

Este error es un problema que, según compruebas "googleando", le sucede a muchos usuarios incluso teniendo la versión de pago de Avast, por lo tanto no se como Avast no se ha percatado de ello. Hay usuarios, según me he informado por internet, que incluso reinstalando Avast les sigue sucediendo, de aquí por lo que en mi pregunta dije que si era forzosamente necesario reinstalarlo... ¿me explico?.

Usted dice también de repararlo... ¿y eso como lo hago?, es que no lo he hecho nunca. Se que en Programas y características de Windows da la opción de desinstalar y de reparar, pero por ejemplo, si yo clico en Reparar... ¿sigo el asistente y no tengo que hacer nada más?... ¿no tengo que cambiar nada?, porque entonces el programa quedaría igual ¿no?.

Avast lo instalé de la misma forma que hago con todos los programas que instalo y que tengo, a parte de como le indiqué en mi pregunta, yo monitorizo la instalación con Revo Uninstaller, para que en caso de que lo tenga que desinstalar no queden restos. Entonces quisiera saber si al reparlo modificaría el .log de Avast, que es el que utilizaría para desinstalarlo.

Hombre... yo soy una persona que antes de abrir el navegador suelo revisar el ordenador, iconos, actualizaciones, etc... y si no es un fallo que ocurra continuamente, ya le dije que no es siempre (de momento, toco madera, ja, ja...), pues no me importaría activarlo a mano. Ahora si la situación se pone muy pesada habrá que tomar una alternativa.

Bueno... a ver que me comentas sobre esto.

Muchas gracias por responder y un saludo.

Nota: Si hay alguna que otra opinión de cualquier usuario también las admito. Todas las opiniones las agradecería.

 


Offline OnePunchMan

  • Jr. Member
  • **
  • Posts: 85
  • Who decides limits? And based on what?...
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #3 on: December 27, 2017, 03:10:37 AM »
Qué tal Flamenco_AZ?

Usted dice también de repararlo... ¿y eso como lo hago?, es que no lo he hecho nunca. Se que en Programas y características de Windows da la opción de desinstalar y de reparar, pero por ejemplo, si yo clico en Reparar... ¿sigo el asistente y no tengo que hacer nada más?... ¿no tengo que cambiar nada?, porque entonces el programa quedaría igual ¿no?.

Exacto, hazlo de ese modo, el proceso es automático, en caso de que solicite reiniciar, pues hazlo!
Debes estar conectado a internet.

Hombre... yo soy una persona que antes de abrir el navegador suelo revisar el ordenador, iconos, actualizaciones, etc... y si no es un fallo que ocurra continuamente, ya le dije que no es siempre (de momento, toco madera, ja, ja...), pues no me importaría activarlo a mano. Ahora si la situación se pone muy pesada habrá que tomar una alternativa.

Muy importante que lo hagas, tratándose de la seguridad de tu PC! Casual y coincidencialmente, me ocurrió algo similar, pero más drástico que en tu caso, hace unos minutos, resulta que había desaparecido la interfaz de Avast y con ella también el servicio de Avast, había quedado desprotegido mi ordenador... Simplemente reparé Avast y ni hubo necesidad de reiniciar, espero que no se repita este molesto problema luego de que reinicie, ya que al momento actual, no lo he hecho. Probablemente se trate de algún detallito que se trajo esta nueva actualización, esperemos que lo corrijan pronto con una nueva actualización.

Veo que mencionas que usas Revo Uninstaller, y te diré que Avast cuenta con su propia herramienta para desinstalación de sus productos, por lo que no necesitas de programas de terceros! No sé si sea la causa de tu problema el que uses dicho programa pero te aconsejo que primero repares Avast y de seguir con el problema, hagas una instalación limpia utilizando la herramienta de desinstalación de Avast.

Saludos.
« Last Edit: December 27, 2017, 03:18:18 AM by OnePunchMan »
Pentium(R) Dual-Core CPU E5500 @ 2.8 Ghz / 3.5 Gb RAM / Windows 10 Pro (32-bits) Build:10240 / Avast Free 19.2.2364 / Google Chrome Versión 68.0.3440.84 (Build oficial) (32 bits)

REDACTED

  • Guest
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #4 on: December 27, 2017, 12:22:16 PM »
Hola de nuevo OnePunchMan...

Antes que nada disculpe que me alargue en el mensaje.

Me parece muy lógica la propuesta para solucionar esto. Hoy de momento no se ha desactivado, el problema es que voy a tener que estar un par de días (mínimo) sin internet, ayer me avisó por teléfono la empresa proveedora, no se cuanto se alargará. Menos mal que nos han avisado en el pueblo que nos lo van a descontar de la factura, ja, ja...

Yo le iba a responder antes pero pensé a esperar a ver que me comentabas. Iba a decirle de observar a ver si se desactiva otra vez y entonces ya, con su propuesta, tomar cartas en el asunto. Por todo esto le agradecería que estuviera al tanto de esta cuestión, que entrara en el foro, al menos, de vez en cuando, para ver si le doy respuesta. Espero que solo sean un par de días... vamos a ver.

Quote
Muy importante que lo hagas, tratándose de la seguridad de tu PC! Casual y coincidencialmente, me ocurrió algo similar, pero más drástico que en tu caso, hace unos minutos, resulta que había desaparecido la interfaz de Avast y con ella también el servicio de Avast, había quedado desprotegido mi ordenador... Simplemente reparé Avast y ni hubo necesidad de reiniciar, espero que no se repita este molesto problema luego de que reinicie, ya que al momento actual, no lo he hecho. Probablemente se trate de algún detallito que se trajo esta nueva actualización, esperemos que lo corrijan pronto con una nueva actualización.

Cuando se me desactivó el escudo la primera vez, antes de activarlo a mano, entré en Servicios y estaba activado, de igual forma lo miré en msconfig y en el administrador de tareas estando activado también.

Lo que no se es como Avast no ha solucionado ya esto... porque nos ocurre a mucha gente y además este problema no es cosa de un día o dos... ya lleva tiempo.

Quote
Veo que mencionas que usas Revo Uninstaller, y te diré que Avast cuenta con su propia herramienta para desinstalación de sus productos, por lo que no necesitas de programas de terceros! No sé si sea la causa de tu problema el que uses dicho programa pero te aconsejo que primero repares Avast y de seguir con el problema, hagas una instalación limpia utilizando la herramienta de desinstalación de Avast.

Ya... como le comenté yo utilizo su herramienta de desinstalación también, lo que pasa es que después remato la faena con Revo.

A lo mejor no se lo expuse más detalladamente por no alargar mucho el mensaje, pero básicamente con los antivirus el procedimiento es el siguiente...

Partiendo de la base de que estoy sin infección y que se va a realizar una instalación limpia (porque siempre esto es como un bucle, no se si me explico, siempre hay una primera vez)

1.- Yo siempre Monitorizo o instalo el antivirus (en este caso Avast) con Revo. Cuando termina la instalación guardo el .log que genera.

2.- Si voy a desinstalarlo utilizo la herramienta desisntaladora que la empresa del antivirus tiene a disposición (la mayoría de los antivirus tienen una).

3.- Reinicio aunque no me lo pida y limpio con Ccleaner hasta que no de nada de basura

4.- Abro Revo y busco el .log de Avast. Hago clic derecho y desinstalar, si sale algo lo elimino y reinicio de nuevo volviendo a ejecutar Ccleaner. Si no sale nada al buscar por el .log, pues lo dejo ya tal cual.

Es decir... para el caso de los antivirus específicamente no utilizo Revo directamente para desisntalarlo, pero si me ayudo de el después para que no quede nada (o lo menos posible).

Yo creo que más en limpio es imposible, ja, ja... Hombre... siempre suele quedar algo en el Regedit, ningún programa desinstalador es perfecto, pero no hay nada que afecte (conflictos) a una nueva instalación.

Bueno amigo... muchas gracias y lo dicho... esté usted al tanto de vez en cuando y entre en el foro para ver si le doy respuesta. Espero no estar mucho tiempo sin internet

Saludos...

REDACTED

  • Guest
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #5 on: January 02, 2018, 09:40:38 PM »
Hola OnePunchMan de nuevo... y ¡¡ Feliz año !!!.

Ayer recibí señal de internet, pero comunicaron que no iba a hilar fino todavía y que posiblemente hubiera cortes y fallos. Dijeron también que hasta la semana que viene no podían hacer la reparación de firme.

Bueno... le comento.

Ayer estuve probando y sigue desactivándose el escudo de comportamiento, de momento no es siempre si no apagas y enciendes (o reinicias) muchas veces el ordenador.

Digo esto porque ayer por otra incidencia, tuve que hacer mano de varios reinicios para que surtieran efecto los cambios de la solución de la incidencia y se desactivo el escudo 3 veces.

No quiero, con lo que le voy a comentar, que este tema quede apartado, porque TODAS las posibles soluciones pudieran ser válidas, al menos para mi y si a usted se le ocurre otra cosa, al igual que a otros usuarios, pueden ser tomadas también de referencia.

Yo le comenté que si se "googlea" esta incidencia aparecen muchos resultados de mucha gente que les sucede lo mismo, incluso algunos comentan que habiendo reinstalado o reparado Avast no lo habían podido solucionar.

Bien... el domingo pasado estuve hablando de este caso con un técnico que hacía tiempo que no veía, el me comentó que había reinstalado windows en limpio en 3 ordenadores (formateo completo) de tres clientes y les había instalado Avast, hace unos 6 u 7 meses. Al poco tiempo le llamaron por teléfono los tres comentándoles lo del escudo. Hace 6 0 7 aprox. meses fue cuando salió esta versión "revolucionaria" de Avast.

Dos de los clientes terminaron cambiando de antivirus y el otro sigue con Avast SIN solucionársele el problema. Está pendiente y en el momento que se le desactiva lo activa manualmente.

Hace 6 o 7 meses el pensó que con nuevas versiones se solucionaría, pero vio que no cuando yo el otro domingo le comenté el caso.

El me dijo que se llevó un tiempo investigando el asunto y que puede asegurar casi al 100% que se trate de un error del propio antivirus, aunque a todo el mundo no le ocurra y aunque haya gente que lo haya podido solucionar, porque ya se sabe, en informática a veces dos por dos no son cuatro y cada ordenador es mundo.

La verdad es que como soy una persona que lo revisa todo antes de abrir el navegador, si me encuentro el escudo desactivado, no me "importa" (entrecomillo) activarlo a mano, pero comprendo que para mucha gente es un engorro.

Incluso yo también me puedo hartar un día y desinstalarlo... hoy día hay Antivirus Free muy buenos que si no son mejores... empatan con Avast (practicamente a mi, de la forma que utilizo el ordenador me vale casi cualquier antivirus), sería custión de darles una oportunidad.

A parte de probar las posibles soluciones que encuentre en este foro y por ahí, yo voy a dar de tregua 2 próximas versiones, si en las 2 próximas versiones no se soluciona tendré que buscar otra alternativa.

Si yo por ahí encontrara la solución la expongo en el foro por si le sirve a alguien.

Bueno amigo... yo le comento esto por ver si tiene algo que constrastar, le repito que no quiero que quede este tema apartado por esto que le comento. A lo mejor hay una solución por ahí y se puede ayudar, no solo a mi, sino a mucha gente que tenga el mismo problema.

Por mi parte sigo en contacto amigo... si no me falla mucho el internet, ja, ja...

Un saludo, muchas gracias y feliz año.



REDACTED

  • Guest
Re: EL ESCUDO DE COMPORTAMIENTO DE AVAST FREE ANTIVIRUS SE DESACTIVA SOLO
« Reply #6 on: January 06, 2018, 06:43:31 PM »
Hola OnePunchMan de nuevo...

Desde el jueves se me ha desactivado el escudo de archivos 3 veces, la última esta tarde. Esta tarde el ordenador ha iniciado con el escudo activado pero al poco se ha desactivado (esta era otra de las opciones que le comenté).

He elegido la opción de Reparar como usted me dijo. Al finalizar la "supuesta" reparación, no me ha pedido Reiniciar pero el escudo de comportamiento ha seguido desactivado, lo he tenido que activar manualmente.

Ya no se que hacer >:(, porque no creo que desinstalándolo y volviéndolo a instalar se vaya a solucionar el problema :-\.

Voy a esperar una próxima versión/actualización y si en la próxima actualización no se soluciona probaré con la reinstalación, ya es lo que queda, y si sigue sin solucionarse buscaré otra alternativa, es decir otro antivirus. Hay muy buenos antivirus gratuitos que si no son mejores que Avast si son igual de efectivos.

Bueno a ver que dice usted de esto.

Saludos amigo.