Author Topic: Windows Security Won't detect Avast 4.7  (Read 10289 times)

0 Members and 1 Guest are viewing this topic.

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #15 on: May 26, 2006, 01:39:59 AM »
I hadn't responded again because I was at work, not because I was scared off. And my problem still exists, so if anyone else has suggestions (other than to tell the Security Center that I will monitor it myself  ::) ) I would appreciate it.

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #16 on: May 26, 2006, 02:49:01 PM »
go to the search tap on top and click on it  and type in windows security center and check the 2nd one down as suggested by davidr and there are a few many down that might help :D ::)

iridium183

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #17 on: May 27, 2006, 02:56:42 AM »
Thanks for the suggestion, unfortunately none of the suggested solutions have helped any (sfc or removal steps involving aswclear.exe). Too bad you couldn't manage to make a suggestion without being pissy about it, sometimes I forget how childish posters on internet forums can be.

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #18 on: May 27, 2006, 09:30:40 AM »
comments like that will get you NO help from NO one.....and being pissy about it....don't think so.....being a vietnam vet and getting shot 3 times and in a prison camp for 6 months basically in an hole..far from it.....think i came through with a sound head and mind with the help from god........so i hope you get your situation fixed.....was only trying to help.........this is what the avast!forum is for............help..............nothing else.....................have a good one avast!world!  8) ::) :P :D
« Last Edit: May 27, 2006, 10:51:14 AM by drhayden1 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #19 on: May 27, 2006, 01:43:56 PM »
Sometimes I forget how childish posters on internet forums can be.
It's a pity that you think like this way...  :P
The best things in life are free.

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #20 on: May 27, 2006, 02:42:00 PM »
Tech.........thanks for the back-up comment....have a good memorial day weekend.....i don't know where you live or know about america's memorial day......but have a good one........ and everyone else too in avast!world.............out of here......notice my new poster(for time being) ;D 8) ::)
« Last Edit: May 27, 2006, 02:44:29 PM by drhayden1 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Windows Security Won't detect Avast 4.7
« Reply #21 on: May 27, 2006, 02:56:43 PM »
I live in Brazil  8)
I hope that you and all other people that were sadly involved in wars and violence could find peace someway  :)
avast forum is a peaceful and helpful place... enjoy  ;)
The best things in life are free.

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #22 on: May 27, 2006, 07:37:11 PM »
thank you.......and you were right about this being a nice and helpful forum.......you and davidr and others have been real helpful on the minor issues i've had with avast! in the past..............all the resident providers are working great scanning my regular e-mail and pop3 account and everything else.......no problem!!....... :D ;D i must of graduated from a junior member to a full member since this morning?......take care avast! world
« Last Edit: May 27, 2006, 07:41:13 PM by drhayden1 »

Spiritsongs

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #23 on: May 27, 2006, 08:23:47 PM »
 :) Hi Iridium183 :

    Having potential problems with SP2's "Security Center" is
    the main reason I avoid "upgrading" from SP1; perhaps
    the info from the following Microsoft site may help :
   
    http://www.microsoft.com/windowsxp/using/security/internet/sp2_disableavalerts.mspx .

drhayden1

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #24 on: May 27, 2006, 08:30:29 PM »
hi spirtsongs......on page 1 on this topic.......that is what i mentioned and it didn't resolve his problem......i guess??!!................out of here and out into the real world........have a good one :D 8)

Didan

  • Guest
Re: Windows Security Won't detect Avast 4.7
« Reply #25 on: May 28, 2006, 09:57:03 PM »
Hello there!

I had the same problems. I uninstalled Avast completely, run CCleaner (www.ccleaner.com) and reinstalled avast. Now everything is working without a problem.

This time I installed Avast in the standard path. Last time it was a path defined by myself. Don't know if that has been the problem, will try that tomorrow.

Chris