Author Topic: Avast Cleanup Premium doesn't start  (Read 5816 times)

0 Members and 1 Guest are viewing this topic.

Offline awemans

  • Newbie
  • *
  • Posts: 3
Avast Cleanup Premium doesn't start
« on: January 03, 2018, 04:11:36 PM »
Hi,

I have bought one licence of Avast Cleanup Premium but it doesn't start. After installation it keeps with the black background and the swirling circle no matter how many hours I wait.

I have read and tried the solutions in the post where the same problem is reported (https://forum.avast.com/index.php?topic=212543.0). I.e uninstall and re install also with the installer given.

Is there anything else it can be tried? I have bought the licence more than 30 days ago but only now I had the time to try to solve the problem to no avail.

The contents of the log folder can be seen at:

https://www.dropbox.com/sh/ng43fngm6jnwric/AACYBLZivuvcsG5E7roVR51ra?dl=0

Best regards,
Andre

Offline Stellarman

  • Moderator
  • Advanced Poster
  • *
  • Posts: 675
  • Product Manager
Re: Avast Cleanup Premium doesn't start
« Reply #1 on: January 04, 2018, 09:28:32 AM »
Hi,

thank you for reporting it and trying the steps from https://forum.avast.com/index.php?topic=212543.0.
I would like to ask you a few additional questions.

Have you restarted the computer after the installation was finished or some time after that?

Also if you would be so kind and try to reinstall it once more with the latest Beta build from here: http://tuneup.avast.tools.avcdn.net/tools/avast/betatuneup/avast_cleanup_setup.exe and then provide us with the setup log file.
Setup log could be find here: c:\Users\<username>\AppData\Local\Temp\ we could find out why the reinstallation didn't work for you.
Cleanup setup log file name is something like this one: Setup Log 2018-01-03 #001.txt.

The reason is that there is an additional logging implemented in the latest Beta build related specifically to the application service because this problem is most likely caused by the fact that the service could not be started for some reason.

Do you have a software on your computer which might somehow prevent our service from starting like a specific AV or something like that?

Thank you!

Offline awemans

  • Newbie
  • *
  • Posts: 3
Re: Avast Cleanup Premium doesn't start
« Reply #2 on: January 04, 2018, 12:03:59 PM »
Hi Stellarman,

Thank you for your reply.

I did restart the computer and waited an all night to see if the cleanup would start. I have Avast Internet Security installed and no other AV or performance software. The machine is a dual boot with Windows 7 and Lubuntu.

I will do as you advise and try a new install from the link you gave. But was checking the install log path you gave and found already there several files, they can be found at:

https://www.dropbox.com/sh/k0ttedtq1d4wpwu/AABHSayi0TyOTzwWCthb2lfka?dl=0

After the uninstall and new installation I will add the new log file.

Best regards,
Andre

Offline awemans

  • Newbie
  • *
  • Posts: 3
Re: Avast Cleanup Premium doesn't start
« Reply #3 on: January 04, 2018, 02:58:15 PM »
Hi Stellarman,

I did uninstall, restart computer and installed with the installer from the link you gave me and now it did worked. After few seconds the main interface was on and I started the cleanup scan.

Thank you very much for your help.

I added the setup log to the shared folder which contains all other setup logs just in case you guys would find helpful to discovery why this time it did work. The successful setup is the one with today's date.

https://www.dropbox.com/sh/k0ttedtq1d4wpwu/AABHSayi0TyOTzwWCthb2lfka?dl=0

Thank you once more,
Andre