Author Topic: [Closed] >> Avast-Forum - Problems & Experiences <<  (Read 6883 times)

0 Members and 1 Guest are viewing this topic.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47573
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: >> Avast-Forum - Problems & Experiences <<
« Reply #30 on: March 21, 2019, 02:29:25 AM »
@Polonus,
Posting in a year old topic really isn't helpful. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline =Snake=

  • Still using Avast Free!
  • Serious Graphoman
  • **
  • Posts: 14638
Re: >> Avast-Forum - Problems & Experiences <<
« Reply #31 on: March 21, 2019, 08:48:19 AM »
@polonus @bob3160

Sorry, but I didn't meant it that way.

OT: Sometimes, when a cleaning run is active, it lasts and lasts and lasts and I saw the 'the' in the German
       sentence of the window, where Google Chrome is recommended and thought, that somebody is able
       to correct that. Nothing more.  :-X
Desktops: IP-4, XP pro SP3[x86] |
Laptops:   HPI-G72, W10 Home [x64] v1909 (Build 18363.1256) |[Acer Aspire ES1-131, W10 Home[x64]v1511(Build 10586.1106) | AMD-Sempron3300+,XP pro SP3[x86] | MD95400,W7ult SP1[x86] | FS-CentrinoT8100[x86],W8.1 pro |]
 
Firefox 102.5.0 ESR[NS,ABP,AOS],Thunderbird 102.5.0,MCShield,CCleaner 6.06,Defraggler 2.19.982,MBAM[OD],MBAE,Avast Free22.11.6041(Build 22.11.7716.758)