Author Topic: Unable to log in via Google account due to UI bug  (Read 1342 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Unable to log in via Google account due to UI bug
« on: January 20, 2018, 08:27:40 AM »
I am attempting to sign in to my Avast account via the application on my new Surface Pro 4. The first time I attempt to log in, a window pops up and I can put in my google email and PW. Then I get a notification from Google via Gmail saying that it has detected a new login. At this point the Avast window shows the top slice of Google's spinning loading wheel and the text "One Moment Please". This will continue for as long as I choose to leave it.

Now, after closing that window or restarting the computer or however I choose to reset the situation, upon clicking "Login with Google" again I will only ever see a blank white box pop up and the Account page in the Avast application reloads itself. The only way to get the Google login page again is to uninstall and reinstall Avast entirely.

It's a bizarre bug and it feels like a UI problem but I have no real idea. I can't log in via an email and PW and I can't log in with Google.

Any help?
« Last Edit: January 20, 2018, 08:33:28 AM by dinklebob »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 48320
  • 63 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Unable to log in via Google account due to UI bug
« Reply #1 on: January 21, 2018, 02:12:42 PM »
Have you tried going to my.avast.com and signing in through there ???
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v22H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 23.5.6066, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet