Author Topic: Avast not showing in Security center  (Read 13369 times)

0 Members and 1 Guest are viewing this topic.

Barr_y

  • Guest
Re: Avast not showing in Security center
« Reply #30 on: June 06, 2006, 12:11:57 PM »
No not at all. I just can't seem to understand why when I have the latest HTML help file installed, that this problem occurred. I had the latest HTML helpfile when Avast 4.7 was downloaded.  What caused the simple Avast User face window to keep opening before I installed and reinstalled it then?

I know I can alter the Avast4.ini file, but that is not a normal thing to have to do for a program that was working perfectly well. Also not for new computer users that have to try and make the same alteration that may have the same problem.

I have just altered the Avast.ini file after reinstalling. It certainly stops the simple user interface from loading. But my biggest concern is. What do you do if you wanted it to appear. You can't keep opening the ini.file to keep changing it from 0 to 1 all the time. I am not thinking about this from my point of view but other new users I help.

My simple user interface appears each time I open Avast ( unless I change the ini.file)  on it's own page. Ticking the box only gives me the same script error. I do not have this error with anything else on my computer and have not seen it before.
« Last Edit: June 06, 2006, 01:20:44 PM by Barr_y »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Avast not showing in Security center
« Reply #31 on: June 06, 2006, 01:44:46 PM »
But my biggest concern is. What do you do if you wanted it to appear. You can't keep opening the ini.file to keep changing it from 0 to 1 all the time. I am not thinking about this from my point of view but other new users I help.
Just right click the 'a' blue icon, start avast.
Right click the skin and choose 'Introdutory Help' option...
The best things in life are free.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87674
  • No support PMs thanks
Re: Avast not showing in Security center
« Reply #32 on: June 06, 2006, 03:20:03 PM »
But my biggest concern is. What do you do if you wanted it to appear. You can't keep opening the ini.file to keep changing it from 0 to 1 all the time. I am not thinking about this from my point of view but other new users I help.
Just right click the 'a' blue icon, start avast.
Right click the skin and choose 'Introdutory Help' option...
Then you have to edit the .ini file to get rid of it again as it pops up when you next open the simple user interface. On my system you can tick the 'Don't show this window next' until you are blue in the face, but up it pops next time, is it is back to the .ini edit to remove it. Unless of course it doesn't take effect until you next boot which I would say is strange.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Barr_y

  • Guest
Re: Avast not showing in Security center
« Reply #33 on: June 06, 2006, 03:24:13 PM »
Finally after a few experiments I have the answer to my Avast Simple User Interface. I tried altering the Avast.ini file which was a temporary measure to stopping it popping up each time I opened Avast.

This wasn't a real solution though because it was just suppressing the script error and not really stopping "The Simple User Interface" opening when you went back into the ini.file and changed it back to 0 then opened Avast again.

This time I did a full uninstall of SP2 cleaned the registry with jv16 power tools (not recommended for beginners) then reinstalled SP2.

Now I can open Avast put the tick in the box and open the Avast.ini file and can see that it has changed the 0 to 1 which is satisfactory to me and allows me to carry on using my favourite antivirus program

So maybe with all the automatic updates that Microsoft download to your computers, it sometimes causes its own problems.

This might be handy for any other person who has had the same trouble to make sure the fault is corrected properly and not just change the Avast.ini file

So thank you to everybody that has followed this post, and offered advice. I am not always so awkward but I do like perfection and want to know what causes problems. That is why I run my own site to help people.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: Avast not showing in Security center
« Reply #34 on: June 06, 2006, 05:52:22 PM »
So maybe with all the automatic updates that Microsoft download to your computers, it sometimes causes its own problems.
Glad that finally we got a solution...  8)
The best things in life are free.