Author Topic: Avast Premier has messed up my browser.  (Read 1174 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast Premier has messed up my browser.
« on: January 31, 2018, 04:30:06 AM »
Hello all,

I just installed Avast Premier on my laptop a few days ago and I have had a lot of issues with my IE 11 browser since the installation. First, let me say that I am one of the ones left that still prefer IE 11. The problems are that the browser is significantly slower and I can't load some websites from my favorites list either at all or very slow response time. Sometimes if I click on let's say my favorites shortcut to "My eBay" which I use often, there will be a blank page for a few seconds and then it goes back to the home page which for me is "Google". There are times also when I open a new tab in my browser that I cannot load a website from my favorites list at all as the browser just sits there with a blank page and does not open the desired link. If I right click on a favorites link and click on "Open in a new tab" then it will open the site. I have read the suggestion of unticking the intelligent stream scanning as well as the HTTPS scanning. I also as instructed set Heuristic sensitivity to Off and unticked the Use code emulation box as well. I am using Windows 7 Home Premium SP1 64bit and I also reinstalled IE11 too if that helps to know. I am at a loss for any other fixes to try. I need help please.
« Last Edit: January 31, 2018, 09:31:18 PM by graywoulf »