Author Topic: Avast se désactive tout seul toutes les 10-15 minutes [Résolu]  (Read 7560 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Avast se désactive tout seul toutes les 10-15 minutes [Résolu]
« on: February 01, 2018, 06:03:10 PM »
Bonsoir,

Cette histoire de licence ne m'a pas porté chance. En effet depuis hier régulièrement mon Avast se désactive "tout seul".
Il faut bien voir la petite croix blanche sur fond rouge sur le logo Avast en bas à droite, sinon on ne s'apercevrait de rien...
En tout cas quand je clique alors sur Avast ça me met "UI failed to load" this is really embarrassing AV service is not responding.

Et en effet quand je vais voir dans le gestionnaire des tâches, AvastSvc.exe a disparu alors que ça ne devrait pas être le cas.

Je redémarre le service et c'est de nouveau OK mais paf au bout de 10 mn, 15 mn ça recommence.

Pour le moment j'ai effectué une réparation d'Avast via le gestionnaire des tâches mais ça n'a rien changé.

Je vais faire un scan au démarrage avec installation des fichiers spécialisés pour voir si je ne me suis pas choppé quelque-chose.

A noter aussi qu' Adwcleaner n'a rien trouvé de suspect.

Si vous avez des conseils à me donner ils seront les bienvenus.

Merci.


« Last Edit: February 03, 2018, 05:59:24 PM by ritchy_57360 »

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2989
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #1 on: February 01, 2018, 06:46:47 PM »
Bonsoir,
https://support.avast.com/fr-fr/article/Troubleshoot-Antivirus-UI-Failed-load/

Sinon , peux tu préciser quel est le système (OS) que tu utilises?

Ce problème "UI failed to load" a déjà été reporté un bon nombre de fois et si les services sont bien activés une installation propre d'avast avec l'outil dédié devrait résoudre le problème.


Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 2174
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #2 on: February 02, 2018, 10:02:18 AM »
Bonjour,


Si la réparation ne fonctionne pas, il ne vous reste qu'à désinstaller Avast, puis à le réinstaller, de préférence avec un fichier "offline".

Je ne crois pas qu'il s'agisse d'une menace particulière. Tenez-nous quand même au courant du résultat de votre scan au démarrage.

Normalement, Avast se protège des attaques sur son système (Avast, Paramètres, Dépannage, vérifier que le module d'autodéfense d'Avast est coché).

J'espère que vous pourrez bientôt bénéficier d'une protection efficace.

Sincères salutations,

REDACTED

  • Guest
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #3 on: February 02, 2018, 02:55:01 PM »
Bonjour,

Je suis sous windows 7 64 bits et le scan au démarrage que j'ai effectué hier n'a rien donné.

Là ça y est je vais faire la désinstallation/réinstallation puis je reviendrai vous dire si le problème est résolu.

Merci.
« Last Edit: February 02, 2018, 03:43:20 PM by ritchy_57360 »

REDACTED

  • Guest
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #4 on: February 02, 2018, 03:39:10 PM »
Re,

Bon ben la désinstallation/réinstallation (par la méthode avastclear.exe) n'a servi à rien. Le problème est toujours là.

A part que pour le moment le processus se réactive tout seul (pas besoin que je le redémarre manuellement). Mais ce n'est pas pratique car le VPN se désactive quand le processus se réactive.
Donc bonjour la confidentialité en ligne...

15h46 : maintenant avast se coupe mais ne redémarre plus tout seul, faut que je le redémarra manuellement.
« Last Edit: February 02, 2018, 03:47:58 PM by ritchy_57360 »

Offline rostallier

  • Newbie
  • *
  • Posts: 4
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #5 on: February 02, 2018, 03:49:49 PM »
Bonjour
Même problème depuis hier. Ai désinstaller avec le programme dédié en mode sans échec et réinstaller Avast Internet Security. Toujours le même problème UI FAILED TO LOAD.
Est-ce que cela ne viendrait pas d'une récente mise à jour ?
Merci de tenir au courant

Offline rostallier

  • Newbie
  • *
  • Posts: 4
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #6 on: February 02, 2018, 04:01:15 PM »
Le module d'auto défense est bien coché.
Système W7 pro

Quels sont les services à contrôler car j'utilise AIS depuis 5 ans et jamais eu ce problème.

Merci
Rostallier

REDACTED

  • Guest
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #7 on: February 02, 2018, 04:44:16 PM »
Re,

A 16h a eu lieu une mise à jour qui a nécessité un redémarrage de l'ordinateur.
ET je touche du bois, la situation a l'air de s'être stabilisée.

Rostallier avait donc peut-être raison.

J'attends maintenant de voir si c'est définitivement stabilisé.
« Last Edit: February 02, 2018, 05:55:16 PM by ritchy_57360 »

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 2174
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #8 on: February 02, 2018, 05:55:52 PM »
Bonjour,


D'après la FAQ d'Avast, ll faut vérifier les services "Services Bureau à distance" (Services est au pluriel, donc à la fin de la liste des services).

Pour y accéder WIN R, services.msc, OK. Repérer Services Bureau à distance, double clic pour ouvrir. Le nom est TermService. Il faudrait mettre un démarrage automatique pour faire disparaître le message d'erreur.

C'est ici que je suis très ennuyé, car chez moi, de démarrage est Manuel, et tout fonctionne parfaitement.

Tenez-nous au courant.

Sincères salutations,

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2989
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #9 on: February 02, 2018, 06:56:29 PM »

Est-ce que cela ne viendrait pas d'une récente mise à jour ?
Bonsoir,
il semblerait , oui.
https://forum.avast.com/index.php?topic=214905.0
J'ai pas tout lu traduit , mais depuis hier , pas mal d'utilisateurs W7 (uniquement !!?) semblent se manifester pour un soucis similaire.

Quote
A 16h a eu lieu une mise à jour qui a nécessité un redémarrage de l'ordinateur.

Ce qui semble confirmer ce qu'un membre a relayé d'avast  à 15h30:
traduc:
Quote
Salut les gars, sera corrigé via la mise à jour VPS est attendue dans ~ 2 heures.

REDACTED

  • Guest
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #10 on: February 02, 2018, 07:25:33 PM »
Bonsoir,

Effectivement ça semble être résolu dans mon cas, plus de problèmes depuis la mise à jour en question. ;)

Merci à tous de vos conseils.

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2989
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #11 on: February 02, 2018, 07:54:59 PM »
Pour info , je viens de démarrer mon w7 qui avait les VPS du 30 janvier et comme vous j'avais la croix rouge avec "ui failed to load".
Après la mise à jour VPS et redémarrage , le problème est résolu.
Le problème a dut survenir avec une mise à jour en continu

Offline rostallier

  • Newbie
  • *
  • Posts: 4
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #12 on: February 03, 2018, 09:17:27 AM »
Comme je le disais hier dans un mail qu'il s'agissait sans doute d'une mise à jour. En tout cas confirmée dès 16 heures où comme par miracle l'incident est clos.
Ce qui est sûr c'est que d'avoir désinstallé Avast puis réinstallé a eu un effet bénéfique sur mon PC qui est + rapide.
La hotline Avast est toujours aux abonnés absents; j'attends toujours leur(s) réaction(s) suite au contact d'hier. A part un numéro de ticket, c'est tout ce que j'ai obtenu.
Bonne journée

Offline chris...

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2989
Re: Avast se désactive tout seul toutes les 10-15 minutes
« Reply #13 on: February 03, 2018, 01:01:03 PM »
Bonjour,
Quote
La hotline Avast est toujours aux abonnés absents
plutôt aux abonnés escargots  ;)
C'est certain que ton ticket d'hier n'a aucune chance d'être déjà traité.
Le minimum est hélas d'une semaine quand c'est pas 2 ou 3.
Autant dire que la (le début de) réponse arrive souvent après la résolution comme c'est le cas ici pour des soucis + ou - généraux.

Ce n'est pas le fait que le problème soit survenu lors d'une mise à jour qui m'interpelait mais le fait qu'il le soit par une mise à jour continue n'étant pas sensée agir sur l'interface (UI failed to load) ou sur le programme mais sur les menaces en temps réel.
Peut être aussi une mise à jour d'urgence mais je me demande comment mon w7 , juste démarré depuis le 30 janvier , ait pu faire une mise à jour aussi rapide (croix rouge au démarrage) :-\

Edit:d'après les dernières infos avast , c'est au niveau de "wi-fi inspector" que le problème est survenu.
« Last Edit: February 03, 2018, 01:18:15 PM by chris05 »

REDACTED

  • Guest
Re: Avast se désactive tout seul toutes les 10-15 minutes [Résolu]
« Reply #14 on: February 08, 2018, 10:59:06 PM »
Bonsoir à vous tous et toutes,

Je viens de découvrir ce forum en essayant de réparer le problème Avast objet de ce forum.

Mon O S est Windows XP  SP3 32 BITS version 2002 . Je rencontre le même souci que vous sauf que les blocages sont aléatoires. Il fut une période où j'étais bloqué toutes les 15 minutes environ - parfois l'intervalle était plus long et des soirs (comme actuellement) aucun souci de blocage/redémarrage .

Je reste dans l'attente de vos conseils pour supprimer ce désagrément.

Bien cordialement.