Author Topic: SMTP error 554 5.6.1  (Read 11501 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
SMTP error 554 5.6.1
« on: June 15, 2006, 06:16:35 PM »

We are using Avast Server with the SMTP plugin. We recently changed the SMTP gateway on our firewall from sendmail  by postfix. Some messages aren't delivered and the sender receive the following notification :

thread-index: AcaKSXPK7ApHxyawQNCloBvPdkUJ6g==
Reporting-MTA: dns;cyclope
Importance: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Content-Class: urn:content-classes:message
Priority: normal
Received-From-MTA: dns;
Arrival-Date: Wed, 7 Jun 2006 17:45:49 +0200

Final-Recipient: rfc822;
Action: failed
Status: 5.6.1
Diagnostic-Code: smtp;554 5.6.1 Body type not supported by Remote Host

Seems like Avast Server and MS SMTP were looking for a particular format ...

We tryed to modify the "ESMTP" parameter for the MS SMTP server but we still have the same errors.

And when we "directly" send messages from Postfix to our SMTP server (FTgate rel. 4.0), they are all delivered.

Is there a parameter in the MS SMTP serve to ignore the MIME format, or to force a conversion.

Thank you

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11658
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: SMTP error 554 5.6.1
« Reply #1 on: June 16, 2006, 12:42:31 PM »
Sorry, but I'd say this problem has no relation to avast. That is, I believe the problem would be occuring even if you uninstalled avast.

I have seen a similar problem a number of times in the past (on servers with or without avast), and frankly, I don't know what a solution is (but I'm not a network admin).

BTW do you have just one virtual SMTP server - or multiple?

If at first you don't succeed, then skydiving's not for you.


  • Guest
Re: SMTP error 554 5.6.1
« Reply #2 on: June 19, 2006, 09:34:01 AM »
Thank you for your reply

We just use a single  MS SMTP server to relay our mails


  • Guest
Re: SMTP error 554 5.6.1
« Reply #3 on: June 20, 2006, 04:34:31 PM »

I found the solution. It was due to the different EHLO management by postfix and MS-SMTP.
I just had not to use EHLO on both servers and then it works ...