Author Topic: Version: 18.2.2328  (Read 51367 times)

0 Members and 1 Guest are viewing this topic.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37182
Re: NEW Version: 18.2.2328
« Reply #45 on: March 02, 2018, 04:36:05 PM »
@-midnight   ::)

here you say you dont have norton  >>  https://forum.avast.com/index.php?topic=216700.msg1451260#msg1451260

and here you say you have it  >>  https://forum.avast.com/index.php?topic=216700.msg1451308#msg1451308


Anyway, who cares what you have   :P



Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 75444
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: NEW Version: 18.2.2328
« Reply #46 on: March 02, 2018, 05:03:39 PM »
Anyway, who cares what you have   :P
+1 ::)
W8.1 [x64] - Avast PremSec 22.5.7216.B [UI.706] - Firefox ESR 91.9.1 [NS/uBO/PB] - Thunderbird 91.9.1
Avast-Tools: Secure Browser 101.0 - Cleanup 22.2 - SecureLine 5.18 - Driver Updater 22.2 - CCleaner 6.0
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline loungehake

  • Dummy Half
  • Sr. Member
  • ****
  • Posts: 327
  • Come on lad! You've only got 70 yards to go.
Re: NEW Version: 18.2.2328 - system performance improvement?
« Reply #47 on: March 02, 2018, 05:48:24 PM »
My perceptions are that my two Windows 7 (64bit) systems running on PCs dating back to 2006 and 2004 seem to run more quickly with Avast free 18 than with Avast free 17.9 and previous. Someone please tell me that this is not wishful thinking on my part.

I am also pleased with the other behavior of version 18.
Windows 10 Pro x64, Avast Free 22.3.6008, Malwarebytes Anti-Exploit, Malwarebytes Anti-Ransomware

Offline TheOwner

  • Sr. Member
  • ****
  • Posts: 351
Re: NEW Version: 18.2.2328
« Reply #48 on: March 02, 2018, 06:06:34 PM »
Problem was with IE 64bit on Win7 64 bit, and it was fixed by VPS. So please update your virus definitions, if not updated yet automatically and problem should be gone
Thanks for fix, IE work perfectly now. I didn't expect that fix arrive that fast. Good job.
« Last Edit: March 02, 2018, 07:40:18 PM by TheOwner »

Offline Aarya

  • Newbie
  • *
  • Posts: 10
Re: NEW Version: 18.2.2328
« Reply #49 on: March 02, 2018, 06:56:25 PM »
I read everywhere in the forum that the Behavior Shield issue has been taken care of and I started seeing this issue for the first time on my machine (Windows 10) since last night when I updated my Avast to Version 18.2.2328 (build 17.5.3559.0).

Could someone please confirm if this known issue has been really fixed by Avast? I did a repair of Avast as well as mentioned in some of the posts in the forum and it didn't help either.

Thanks!

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2416
Re: NEW Version: 18.2.2328
« Reply #50 on: March 02, 2018, 08:07:11 PM »
I now have Avast installed. Even though I checked the icon it isn't animated. I thought it was supposed to be.
« Last Edit: March 03, 2018, 11:23:47 AM by -midnight »

Offline TheOwner

  • Sr. Member
  • ****
  • Posts: 351
Re: NEW Version: 18.2.2328
« Reply #51 on: March 02, 2018, 10:50:23 PM »
This version causing DHCP nack error in windows event manager/router. Also my DHCP client list in router (TP-LINK WDR 4300 - latest firmware) is empty. Just only after PC start. DHCP server says "DHCPS:lease host name not found". After hour my pc trying asking for new ip, that cause  nack error (ip address not allowed), after that is ack (ip address allowed) and now my PC appear in DHCP list. From now is all ack every hour until i restart my pc.
My lease time i set to 2 hours, PC asking for new ip every hour and if is DHCP list empty, DHCP cannot allow this ip for my device again, that cause heavy lag if i play any online game.

I tried uninstall Avast which solved this problem, when i installed Avast again, problem was back. Disabling all shields has no effect on this.

Please fix it.

Win 7 64 bit, Avast Free.
« Last Edit: March 03, 2018, 11:34:03 PM by TheOwner »

Offline jose.gimenez.47

  • Newbie
  • *
  • Posts: 11
Re: NEW Version: 18.2.2328
« Reply #52 on: March 03, 2018, 11:16:03 AM »
Just installed the new version. So far so good. Tray icon working.

Offline jose.gimenez.47

  • Newbie
  • *
  • Posts: 11
Re: NEW Version: 18.2.2328
« Reply #53 on: March 03, 2018, 11:18:15 AM »
I know is a question of security but the letters in verification are VERY difficult to read.
Thanks.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86513
  • No support PMs thanks
Re: NEW Version: 18.2.2328
« Reply #54 on: March 03, 2018, 01:40:46 PM »
I know is a question of security but the letters in verification are VERY difficult to read.
Thanks.

They are meant to be hard to try and combat spammers.  They are only for your first 3 posts, which you now have.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

imt_jkt@yahoo.com

  • Guest
Re: NEW Version: 18.2.2328
« Reply #55 on: March 03, 2018, 05:17:45 PM »
My internet connection is lost after I upgrade avast.
I tried to restore windows using system restore; it said, system restore failed because the anti virus is blocking it.
Then, I repaired avast from program and feature; now I have my internet connection back.
WTF, this fiasco is not supposed to happen in the first place.

noel@micasaencuernavaca.onmicrosoft.com

  • Guest
Re: NEW Version: 18.2.2328
« Reply #56 on: March 03, 2018, 05:57:29 PM »
I now have Avast installed. Even though I checked the icon it isn't animated. I thought it was supposed to be.

Try this!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86513
  • No support PMs thanks
Re: NEW Version: 18.2.2328
« Reply #57 on: March 03, 2018, 07:03:29 PM »
I now have Avast installed. Even though I checked the icon it isn't animated. I thought it was supposed to be.

Try this!

I believe that is a default option as it is enabled on my system and I didn't specifically set it.  The option to animate it wasn't present in earlier program versions (since it was removed).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline -midnight

  • Massive Poster
  • ****
  • Posts: 2416
Re: NEW Version: 18.2.2328
« Reply #58 on: March 03, 2018, 07:31:54 PM »
I now have Avast installed. Even though I checked the icon it isn't animated. I thought it was supposed to be.

Try this!

I have that checked but it still doesn't animate. Thank you for trying to help me.

lcecil@gmail.com

  • Guest
Re: NEW Version: 18.2.2328
« Reply #59 on: March 05, 2018, 04:47:00 AM »
Is there any progress on getting the Outlook 2016 add-on to work with Avast again?

Tks