Poll

Did this method work for you?

Yes, it worked 100%
1 (33.3%)
It worked but there are still some issues with the Password Application. (Leave a comment on those issues and I'll try to help you).
1 (33.3%)
No, this did not work for me.
1 (33.3%)

Total Members Voted: 3

Author Topic: Solution to the Incorrect Master Password / Sync bug  (Read 2418 times)

0 Members and 1 Guest are viewing this topic.

Offline Insomnimatic

  • Beta Tester
  • Newbie
  • *
  • Posts: 19
  • Musician, Programmer, Beginner Electronic Designer
    • My Original Music
Solution to the Incorrect Master Password / Sync bug
« on: March 08, 2018, 04:11:58 AM »
If you're 100% sure you're using the correct Master Password and the Passwords application isn't accepting it, this is the method that I used to fix it:

Please, follow these steps as they are numbered. This is the exact method I used:

Please make sure you have a secondary device that is authorized for Passwords. This second device is to make sure the passwords are still saved to at least one device before you remove authorization to your PC.

  • Uninstall the Passwords Component by opening the Avast UI > Open Settings > Go to the "Components" tab > Use the drop down arrow on "Passwords" to reveal the uninstall link.
  • Using a secondary device that is already authorized to sync with Passwords, remove your PC from the vault.
  • Restart your PC
  • Open Avast and install the Passwords Component using the same path we used to uninstall it.
  • Restart your PC
  • You should now be able to access the vault but you're not synced even though you can still press the "sync now" button.
  • Navigate to Avast! UI > Settings > Passwords tab and create a backup .cvs file by scrolling down to the end of the page. This is to be on the safe side in case your secondary device was not up to date.
  • On the same page, scroll back up and press the "Turn off synchronization" button. Once it is finished, you can synchronize your PC again and authorize it with your secondary device
  • Synchronize your passwords and you're all done!
  • Feel the weight of the stress leave your body.

I'm sure there's a bug within the Passwords component that needs to be addressed.

Hopefully this helped!

If this did help, please leave a comment to help other people with the same issue find this thread.
« Last Edit: March 08, 2018, 09:43:47 AM by Donald105 »
Unofficial Certified Trash