Author Topic: Custom Scan causing terminal server lag  (Read 1114 times)

0 Members and 1 Guest are viewing this topic.

Offline Brodderz

  • Newbie
  • *
  • Posts: 3
Custom Scan causing terminal server lag
« on: March 13, 2018, 11:06:51 AM »
Hey,

I'm currently experiencing a bizarre issue. I get reports that our terminal server is running slow, when looking at the logs it seems Avast is using a high amount of resources, when checking Avast scans it says the custom scan is running.

The odd thing is there are no custom scans to delete/edit & you need a password to get on to the software (which no user has).

Is it a setting on the cloud that I may need to change, or anything I can look at on the software itself? Currently i'm having to stop the service which is not ideal!

Thank you,

Offline Brodderz

  • Newbie
  • *
  • Posts: 3
Re: Custom Scan causing terminal server lag
« Reply #1 on: July 04, 2018, 04:03:00 PM »
I'm still experiencing this issue  :(

Is there some sort of support forum I can go to for help?

Offline GFM

  • Sr. Member
  • ****
  • Posts: 226
Re: Custom Scan causing terminal server lag
« Reply #2 on: July 14, 2018, 12:56:04 PM »
Sounds like an admin has created a recurring task to scan the server.  You'll need to change it in the cloud console for the affected device "tasks" tab.  Alternatively someone has created a Windows Scheduled Task to do scans?  I highly recommend only running scans on Terminal Servers outside business hours and backup windows.