Author Topic: adnm error 53  (Read 3578 times)

0 Members and 1 Guest are viewing this topic.

Flemming

  • Guest
adnm error 53
« on: June 19, 2006, 10:44:00 PM »
Gents

Im new to avast running the demo because we wanted to use this product at our company - so far i have not got anything installed on the clients due to error 53 -

WNetAddConnection2 \\JFDKW03\C$ ourdomain.com\fll error 53  (i have changed the domainname - it is correct)

I have seen another post regarding this issue there you mentioned SFS but we run on a sbs2003 domain on Windows XP sp2 machines so it cant be that.. any ideas?

Another thing is that all my machines are deteced but all are listed as OS unknown?

Br
Flemming
Denmark
« Last Edit: June 19, 2006, 10:49:52 PM by Flemming »

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: adnm error 53
« Reply #1 on: June 20, 2006, 09:13:17 AM »
Hi,

error code 53 means "The network path was not found". Can you reach the machine (JFDKW03) from the server? Can you e.g. ping it? Isn't there some kind of firewall installed on the workstations that could be preventing the machine from being accessed?

Also, please try directly (on the server)


net use \\JFDKW03\C$

Does that work?


BTW the fact that all the machines don't have the OS, memory etc. fields filled in is normal -- they're filled in as soon as the agent is installed on them.


Thanks
Vlk

If at first you don't succeed, then skydiving's not for you.