Author Topic: Version: 18.3.2333  (Read 43990 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89333
  • No support PMs thanks
Re: NEW Version: 18.3.2333
« Reply #45 on: April 07, 2018, 03:26:10 PM »
^
The icon is animated without any browser started, and I'm not running any scan.

I'm not seeing that on my system with avast free 18.3.2333 (minimal installation) when I'm not running a scan and I have no other activity (like when compiling this post) the tray icon is inactive. 

Do you have any other programs running that may be generating activity (check in task manager) ?
No other programs running (checked task manager). This behaviour started immediately after updating to latest version today.
By the way, I'm running Windows 7.

Not sure why this might be so on your win7 system, my own win7 system is rarely used now (netbook, under powered, small screen and low resolution). It still has an old version of avast on it, but I will probably take the HDD out and retire it.

My win10 system laptop (good power and resources with SSD primary drive) still has 18.2.2328 and I'm holding back a bit on this one before updating.

So it is only my XP Pro desktop system which I'm happy to test with that has the latest version and no issues.

Some have found it might take a couple of restarts to get things running as they should (why is the question) or try an Avast Repair or clean install as suggested.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

REDACTED

  • Guest
Re: NEW Version: 18.3.2333
« Reply #46 on: April 07, 2018, 03:50:50 PM »
That's not normal behavior. Try the following: Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Thanks Bob, I tried repair and rebooted, it did not fix the problem. Gonna try a clean install later.

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2118
Re: NEW Version: 18.3.2333
« Reply #47 on: April 08, 2018, 07:14:38 AM »
Updated. If it is faster (talking about UI load times) it is barely noticeable, IMHO :) I have not noticed the the improvement of approx 30% :)

Taking my words back, not sure why it took some time after update  ??? but UI is loading faster  8)

REDACTED

  • Guest
Re: NEW Version: 18.3.2333
« Reply #48 on: April 08, 2018, 08:31:11 AM »
When I installed the program, I checked the spam protection.
However, it does not appear automatically between icons in Outlook 2016.
Outlok add-ons must manually enable the spam module.
In the previous avast version, it did not seem like this.
Maybe this is an avast program bug?

REDACTED

  • Guest
Re: NEW Version: 18.3.2333
« Reply #49 on: April 08, 2018, 12:48:34 PM »
That's not normal behavior. Try the following: Repair Avast:
Control Panel> Program and Features (Add/remove program)>Select Avast> Select Repair. Reboot when completed
https://www.avast.com/faq.php?article=AVKB204

If Repair doesn't fix the problem, try the following:
Clean Install of Avast:
https://goo.gl/4Ptzkf
If you need additional help with the Clean Install, watch this:
https://youtu.be/p-h3myRD51A
Thanks Bob, I tried repair and rebooted, it did not fix the problem. Gonna try a clean install later.
Ok so I did a clean install, and everything seemed ok at first, no animation when nothing was running.

But then i discovered under Settings/General that the "Animate icon when scanning" was unchecked, and I had it checked before. So I checked "Animate icon when scanning", and now everything is back to the same behaviour, the avast icon in the system tray is animated almost all the time, even when I'm not running a scan or any other activity. This was not the behaviour before updating to the latest version.

So I like to know:

  • Can anyone else on 18.3.2333 with "Animate icon when scanning" checked confirm that you have or not have the same behaviour as I have? Or perhaps someone could just check "Animate icon when scanning" klick OK, and see if you get the same behaviour?
  • Could it be that this behaviour actually is a feature, and because AVAST realtime scanning is on all the time the result is that the icon is animated all the time? If so, I could solve it by just unchecking "Animate icon when scanning"...

(I'm on Windows 7)

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 333
Re: NEW Version: 18.3.2333
« Reply #50 on: April 08, 2018, 01:51:17 PM »
When is Avast going to fix the Behavior Shield not automatically enabling on XP PRO SP3 computers ? ? 
It was doing fairly good with the last version of Avast Free, but it is not enabling with this new release.
I have to turn it on manually (it stays fine after that) .. Hope they can resolve this once and for all.
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline AlphaZab

  • Full Member
  • ***
  • Posts: 145
  • bali!
Re: NEW Version: 18.3.2333
« Reply #51 on: April 08, 2018, 06:40:18 PM »
UP 50%
THIS USE SSD
« Last Edit: April 08, 2018, 06:42:17 PM by AlphaZab »
cupu

Offline lucD

  • Full Member
  • ***
  • Posts: 108
Re: NEW Version: 18.3.2333
« Reply #52 on: April 10, 2018, 02:46:52 PM »
I've had my machine start with behaviour shield disabled twice since this update. I'm running Win 10 Fall Creators' .

Offline SimmonsTheMad33

  • Jr. Member
  • **
  • Posts: 32
Re: NEW Version: 18.3.2333
« Reply #53 on: April 10, 2018, 08:04:34 PM »
GUI definitely loads much more quickly than it did before, good job.
Motherboard- Asus Z390 Maximus XI Hero / CPU- 8700K / RAM- 32GB DDR4 2666 / GPU- GTX 1070 FE / NVME- Corsair MP510 240GB / Windows 10 64 Home

Offline daan16

  • Newbie
  • *
  • Posts: 14
Re: NEW Version: 18.3.2333
« Reply #54 on: April 12, 2018, 09:25:29 PM »
1. There is error about missing "Avast browser setup checker" which blocks autorun of Windows after Welcome screen everytime ::). When I click OK, system starts up.

2. Avast icon doesn't animate in Win XP. In Win 8 it is.

I have Windows XP

Offline bruce_b

  • Sr. Member
  • ****
  • Posts: 333
Re: NEW Version: 18.3.2333
« Reply #55 on: April 12, 2018, 09:31:07 PM »
Mine does not animate either in XP PRO SP3 or Windows 10 Home 64 systems. But I just looked at the options in Windows 10 and it is checked "animate when scanning"... so I guess only when it is doing a scan it will animate. Better that way. No need to see that idiotic icon going round and round taking up CPU time
Dell Dimension 8200 P4 1.8Ghz Windows XP PRO SP3
Avast Free Antivirus 18.8.2356
Toshiba Satellite C855-S5347 Celeron B830 1.8Ghz
Windows 10 Home 64 Bit Version 1909 Build 18363.900
Avast Free Antivirus 20.4.2410 Build 20.4.5312.578

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48649
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 18.3.2333
« Reply #56 on: April 12, 2018, 11:36:36 PM »
Mine does not animate either in XP PRO SP3 or Windows 10 Home 64 systems. But I just looked at the options in Windows 10 and it is checked "animate when scanning"... so I guess only when it is doing a scan it will animate. Better that way. No need to see that idiotic icon going round and round taking up CPU time
Not only when you run a scan as you can see in this short video:
https://youtu.be/3D7Siq7T9fU
I simply reloaded this website.
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet

REDACTED

  • Guest
Re: NEW Version: 18.3.2333
« Reply #57 on: April 14, 2018, 12:31:39 AM »
Well, as I posted above, in my case on Windows 7 with "Animate icon when scanning" checked the icon animates regularily all the time, even without any program or browser open. This after a clean install.

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5710
  • Spartan Warrior
Re: NEW Version: 18.3.2333
« Reply #58 on: April 14, 2018, 07:27:12 AM »
New issue with Avast Update Helper reporting reconfiguration error twice or more times an hour.  See attached below:

Reported also here and here and here:
https://forum.avast.com/index.php?topic=218025.msg1456507#msg1456507
https://forum.avast.com/index.php?topic=217810.msg1455556#msg1455556
https://forum.avast.com/index.php?topic=217055.msg1452573#msg1452573

Seems issue is a bug in Avast Secure Browser! 

Posted also here in Secure Browser section here:  https://forum.avast.com/index.php?topic=218260.0

UPDATE:  Error 1638 is also reported at the same time as error 1603.  Reported as a error pair.  26 errors reported for one day.  System affected is a Toshiba Satellite L505 running Win 10 1709 64-bit.  Also seems as if errors only come in when using standard account.  Administrative account not affected.
« Last Edit: April 14, 2018, 08:40:12 AM by mchain »
Windows 10 Home 64-bit 22H2 Microsoft Windows Defender - Windows 11 Home 23H2 - Windows 11 Pro 23H2 Avast Premier Security version 24.4.6112 (build 24.4.9067.762) UI version 1.0.803

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 48649
  • 64 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: NEW Version: 18.3.2333
« Reply #59 on: April 14, 2018, 02:35:38 PM »
Well, as I posted above, in my case on Windows 7 with "Animate icon when scanning" checked the icon animates regularily all the time, even without any program or browser open. This after a clean install.
My answer wasn't directed at you. :)
Free Security Seminar: https://bit.ly/bobg2023  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v24H2 64bit, 32 Gig Ram, 1TB SSD, Avast Free 24.4.6112, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://bit.ly/BobGInternet